1. smesj's Avatar
    I sincerely apologize if this is in the wrong section or has been answered elsewhere.
    I am going crazy! For the past five hours I have been trying in vain to root my Samsung Galaxy S2 SGH-I757M. The worst part is that I cannot even pass the stage of flashing the ClockworkMod.
    I have downloaded Odin and it detects my phone just fine. I click on the boot loader option and select the .tar file. I click start and everything goes just fine. Odin returns a pass and says everything was a success.
    However, when I try and boot from the recovery mode (after allowing the device to reboot), it boots to the stock recovery manager every single time. I scoured the internet and found that if you allow the phone to fully boot sometimes it can overwrite the flash. So I unchecked the auto restart button and when the flash is reported as finished I removed the battery and attempted to boot to the recovery. This time I get the “software update error”.
    I have 12 counts on the software counter now. I have tried just about every angle and tons of different file variations. I even tried to select the files from the PDA option. Nothing! I have followed at least three very extensive walkthroughs TO THE LETTER, nothing.
    Can any of you genius’ out there help me out? Not being able to figure this out is going to drive me nuts.

    Sam
    02-06-2013 12:01 AM
  2. srkmagnus's Avatar
    Do you have root access? Check the app drawer for an app called "SU", or "Super User". If its not there, downloaded it from the Play Store.

    Also, to enter recovery power off the phone. Hold volumn up+power on and it should bring up recovery. if you don't have root access then it will probably dump you to the stock recovery, meaning something with Odin is not working properly, or the files you are flashing is not the proper file.
    02-06-2013 09:22 AM

Similar Threads

  1. this is driving me CRAZY!!!
    By liquidmonkey in forum General Help and How To
    Replies: 0
    Last Post: 06-30-2010, 09:48 AM
  2. GPS driving me CRAZY
    By MissMe in forum Motorola Droid
    Replies: 4
    Last Post: 05-19-2010, 02:22 PM
  3. Contacts are driving me crazy!
    By paul386 in forum Verizon Droid Incredible
    Replies: 15
    Last Post: 05-18-2010, 06:43 PM
  4. This mail is still on the server driving me crazy
    By calllka in forum Verizon Droid Incredible
    Replies: 1
    Last Post: 05-17-2010, 08:15 PM
  5. HTC Incred - com.google.process.gapps messages driving me crazy
    By skipavm in forum Verizon Droid Incredible
    Replies: 1
    Last Post: 05-03-2010, 04:00 PM
LINK TO POST COPIED TO CLIPBOARD