1. Alan Mcanally's Avatar
    I have got a 7" A13 Red Tablet PC Capacitive Multi-Touch MID Epad Apad Android 4.0 that has been working fine for months. It has crashed and turned off by itself but i just switch it back on and everything is alright but it crashed yesterday and when i turned it on everything was deleted as if it had been set back on to factory reset. When i tried to download all my apps again from the play store it says i havent got enough memory even though there is not a single app on my tablet now. plzz help

    My sister had the same problem but when she switched it off and waited a while then turned it on again it was fine. I tried this but it still wont let me download anything and any time i turn my tablet off and on again it goes back to factory reset and i have to sign in my gmail account and put my wifi pin in again.
    its getting really frustrating. does anyone know if you can fix and if you can how
    02-08-2013 11:17 AM
  2. Devinator's Avatar
    Have you tried doing your own factory reset? If that didn't work, get it replaced under warranty. Sounds like it's all messed up.

    Sent from my DROID X2 using Android Central Forums
    Alan Mcanally likes this.
    02-08-2013 01:20 PM

Similar Threads

  1. Youtube - "An error has occured" - Cambridge Sciences Starpad 7" tablet
    By thehumorouscheese in forum Legacy Android & Other OS's
    Replies: 2
    Last Post: 01-31-2013, 04:55 PM
  2. Replies: 0
    Last Post: 11-27-2012, 04:54 PM
  3. android thrive tablet camera error
    By survivor92699 in forum New to the Forums? Introduce Yourself Here!
    Replies: 1
    Last Post: 09-10-2012, 08:27 AM
  4. Weird error glitch on both my Galaxy Nexus and Nexus 7 tablet
    By nikolausp in forum General Help and How To
    Replies: 1
    Last Post: 07-23-2012, 11:11 AM
  5. system process error and tablet restarting! HELP
    By cyrarchy in forum Other Tablets
    Replies: 1
    Last Post: 03-21-2011, 05:16 AM
LINK TO POST COPIED TO CLIPBOARD