09-28-2016 06:14 PM
30 12
  1. Nibal's Avatar
    unfortunately, the process com.android.phone has stoped.` how to fix it?
    02-15-2013 04:25 AM
  2. cryofy's Avatar
    If you use an app called "Facebook Contact Sync", or some other 3rd party contact syncing software by any chance: Some of those apps mess around with the contacts you have on your phone, have seen this happen on a Galaxy S3 before. For instance an unreadable birthday is synced and this makes the com.android.phone software crash...
    sainthanthony likes this.
    02-15-2013 06:56 AM
  3. Isaac Walters's Avatar
    So, how do u fix the problem?
    02-18-2013 01:36 AM
  4. Shadowriver's Avatar
    Seems like phone service (software not carrier service) going down and you would need to check lolcat to see what causeing it. If you desperate then do factory reset
    03-13-2013 12:48 AM
  5. bady d's Avatar
    Can not add contact
    04-15-2013 03:30 PM
  6. Zoran Markovic1's Avatar
    Unfortunately,the process com.android.phone has stoped.how to fix this problem?
    Santhan Reddy1 likes this.
    07-11-2013 09:26 AM
  7. mamawM's Avatar
    i've seen this issue pop up a few times and simply powering off the phone for about 2 minutes was all it needed. sometimes the system just seems to come down with a case of hiccups. if the problem persists then you probably have a misbehaving app and a factory reset would be in order.
    07-11-2013 09:53 AM
  8. Kattey Spares's Avatar
    unfortunately, the process com.android.phone has stoped.` how to fix it?
    I've made a thread about this before, but didn't get much help D:
    It already has the most recent update, and I just updated the firmware on kies. I've also factory reset it 2 or 3 times, and still no luck!! Whenever I hit the home button, my phone reboots. Please help me! I've never had this problem until that software update.
    @ Nibal, Cryofy, Baby D Harish

    This thread is old but many visitor replying this thread and visiting this page

    We did not know much about what device you are using & which android version you have? and also what version you are upgrading?

    Please note that some device like Nexus 4 & others has a problem with android 4.3 (Jelly Bean) and only can run with 4.2 (originally come with 4.2). If you want to upgrade to 4.3 than you have to root the device & force the new APN setting to device (if you are getting the error while connecting to internet or so). See the thread started at Google Code for this issue and may be Google team will resolve this issue in their next release (Android 4.4 - Kitkat)


    This problem can also be a sync problem with one of the Google service (Example : Calender, Contacts or Email) for this problem you have 2 solutions before factory resetting the device for the detailed procedure you can see the below tutorial

    [Solved] Process com.android.phone has stopped unexpectedly fix

    Above link can also be provide the details if you are facing this problem while receiving the calls.
    09-11-2013 01:45 AM
  9. AGUX's Avatar
    @ Nibal, Cryofy, Baby D Harish

    [Solved] Process com.android.phone has stopped unexpectedly fix

    Above link can also be provide the details if you are facing this problem while receiving the calls.
    This does not solve my problem - I still have message about "...com.android.phone has stopped..." when my phone is in car dock IN LANDSCAPE mode. In vertical mode everything works fine. Maybe this is dialer problem? Can i replace original android dialer? (not just install dialers app, becouse its don't work, i tryed...)

    btw, my phone: Samsung GALAXY S2 PLUS, with 4.2.2
    11-10-2013 05:52 PM
  10. Billy Bobb2's Avatar
    my carrier identity wouldn't even show on the main screen , but could if I swiped down to reveal the hidden backscreen showing wifi,gps carrier etc. first, i did a factory reset, then loaded up all my old apps(that took several hours on 4g) and still the same, nobody can hear me and I can't hear them calling problem /phone freeze/black screen etc. after doing all the research of why this would happen, I went to the google play store to find out which of the 89 apps I've installed had " phone and sms" permissions. I deleated the phone apps that had "phone permissions" except for the kitkat 4.4.2 built in "lookout" app that has phone permissions for your security reasons. calling got better but there was still instances where I couldn't complete the call. I then took out my sim card and cleaned it with hydrogen peroxide, while being careful to use a clean cloth and to let the sim card dry before reinserting it while being very sure that the sim was inserted fully and evenly, which is hard to visualize because the housing slot for the sim is not square. I found my yoda and made the sim seat at 90 degree/and inserted battery. calling got 97% better! but still a wait glitch. I now need to go back thru my apps that have sms permissions and decide which ones I want to keep. I downloaded 89 apps but only use 12. who would of figured?
    10-10-2014 07:52 PM
  11. Billy Bobb2's Avatar
    see all that I tried in the below answers and questions from billy bobb 2, and do what I did to my phone regarding researching downloaded apps and their phone permissions and deleating them . restart phone and then go to settings, then click more, then click application manager, then swipe to the left until at the all apps list. scroll down to the phone icon and tap to open. when there it gives the options among another of clear data and clear cache. 1st clear cache, then clear data while disregarding the warning to proceed. clear data and go to main screen and restart the phone. viola it will work again. as I said earlier that I removed all apps that had phone permissions and was still having problems and then I cleared cache then data. after the restart my data on the phone app is at 116kb. before restart data was at 112kb. it seems to me that those apps steal code thus that apps data package. I made 40 calls today and not one glitch!!!!!!! contacts, phone logs, calendar etc. all still there!!!!! so why the clear data warning? who cares. just do it. enjoy!
    10-15-2014 09:53 PM
  12. Rajdev Chowdhary's Avatar
    When checking my account display show the title point
    12-14-2014 01:17 AM
  13. Rajdev Chowdhary's Avatar
    When checking the my account the display show unfortunately process android phone is stopped
    12-14-2014 01:22 AM
  14. Sangati Chinna's Avatar
    Please repair my android mobile
    01-15-2015 01:37 PM
  15. Azila Abdullah's Avatar
    Using THL T6s, phone indicate "unfortunately, Launcher3 has stopped". Please help to solved this problem.
    01-29-2015 01:55 AM
  16. Daniel Cell1's Avatar
    Please I needs help my jus came up with the same issue
    03-22-2015 12:11 PM
  17. Haitch_Kay's Avatar
    My phone (LG Optimus Quest) is doing the same exact thing. I've done two factory resets so far and even after the reset it's STILL giving me the "application Dialer (process com.android.phone) has stopped unexpectedly" error along with a similar one with "messenger" instead of "dialer". If someone could please provide some help it would really be appreciated. I don't want to have to buy a new phone!
    Suraj Tijjani likes this.
    03-22-2015 06:04 PM
  18. Fedginator's Avatar
    Try wiping phone app data. May of may not work

    Posted via the Android Central App
    04-30-2015 08:31 AM
  19. Mickey Kumar's Avatar
    unfortunately, the process com.android.phone has stoped.` how to fix it?
    05-02-2015 03:51 PM
  20. uri bracha's Avatar
    Have tried factory reset didn't help.
    I have Lenovo s8+ .
    android 4.4.2
    Good solution ......anyone..... please
    05-08-2015 07:55 AM
  21. Michael Aung's Avatar
    Unfortunately, the process com.android.phone has stoped.` how to fix it? Pls answer me. Better should go to technician or fit it myself?
    06-11-2015 05:50 AM
  22. mukund pai's Avatar
    unfortunately, the process com.android.phone has stoped.` how to fix it?
    08-30-2015 04:33 AM
  23. Jaikar Sakate's Avatar
    unfortunately, the process com.android.phone has stoped.` how to fix it?
    09-19-2015 03:16 AM
  24. pradip maiti's Avatar
    lava iris x5
    10-02-2015 10:21 AM
  25. Iyaye Otobo's Avatar
    Suggested factory reset could not work for the error problem as follows, unfortunately, the process com.android.phone has stopped working on my techno android phone
    10-16-2015 08:29 AM
30 12

Similar Threads

  1. the process com.android.phone has stopped unexpectedly error
    By Nana2tha5thPower in forum Samsung Galaxy S II
    Replies: 5
    Last Post: 12-01-2013, 11:43 AM
  2. Replies: 2
    Last Post: 11-03-2013, 02:47 PM
  3. Process com.android.phone has stopped?
    By adamMST in forum AT&T ATRIX
    Replies: 1
    Last Post: 06-14-2012, 01:02 PM
  4. Factory data reset: The process com.android.phone has stopped une
    By pshue in forum Software Development and Hacking
    Replies: 0
    Last Post: 12-01-2011, 02:15 AM
  5. Replies: 3
    Last Post: 04-18-2011, 01:31 AM