1. boredperson's Avatar
    got an s3 in jan and it has it has worked perfectly until today when i plugged in my headphones i could only get sound from one cup
    i changed headphones same problem and i tried the headphones with other devices they were fine is there anything i can do sound from only the left headphone same with earphones the problem can be rectified by pushing the connecting jack down and to the left or pointi
    ng it a certain way but it goes back to one earphone if you leave it and so i want a more permanent fix if i can get one
    02-17-2013 06:08 PM
  2. Mooncatt's Avatar
    Sounds like either you have pocket lint in there interfering with the connection, or the terminals ate coming loose internally. The former can be fixed various ways like lightly clearing with a paper clip or canned air, the latter requiring phone replacement. I've had the pocket lint problem fairly often on my phone, but it's a Bionic and they are prone to it. Not sure if the S3 suffers the same lint problem or not.
    boredperson likes this.
    02-17-2013 08:16 PM

Similar Threads

  1. Replies: 2
    Last Post: 12-21-2012, 10:29 PM
  2. sound not working only when headphones plugged in.
    By emg75189 in forum HTC EVO 4G
    Replies: 3
    Last Post: 08-06-2012, 03:56 PM
  3. Only one notification sound for email/text
    By -BroadSword- in forum T-Mobile G2x
    Replies: 3
    Last Post: 09-29-2011, 07:01 PM
  4. There is only one think left i want from the EVO
    By rem_kujawa in forum HTC EVO 4G
    Replies: 6
    Last Post: 10-09-2010, 02:53 PM
  5. am i the only one
    By Mr. Z in forum Motorola Droid
    Replies: 0
    Last Post: 12-25-2009, 03:36 PM
LINK TO POST COPIED TO CLIPBOARD