1. tknuuttune's Avatar
    Just got a new Samsung Note II, and all the contacts from my old phone were imported into my new phone. And whenever I created a new contact I would also save it to google.
    However I never use my gmail account for e-mail (I use the gmail calendar function only).

    Instead of using my phone to make edits to my contacts, I figured it would be easier to open my gmail account on my computer, and edit the contacts there, so I tried that today, and there were only about 10 contacts there (there are over 100 contacts on my phone). I was expecting to see every phone contact also listed when I opened gmail on my computer. Am I doing something wrong?

    02-22-2013 09:04 AM
  2. neil154's Avatar
    First you need to make sure that you have contacts set to sync (settings>google>then you gmail account and make sure that contacts is checked). Second when you enter contacts on your phone you can enter them into the phone contact list or you can enter them into the gmail account contact list make sure they are in gmail account list. When you are in your contact app go menu> contacts to display and only display gmail that will show you the contacts that will sync.

    I am guessing that when you imported you imported into the wrong contact list
    02-22-2013 09:33 PM

Similar Threads

  1. Contact list in Gmail mobile app
    By losl in forum Google Nexus 7 Tablet (2012)
    Replies: 5
    Last Post: 09-24-2016, 09:21 PM
  2. Replies: 20
    Last Post: 04-06-2016, 04:13 PM
  3. Phone calls not in stereo with stock Beats headset?
    By droidnole in forum Verizon HTC Rezound
    Replies: 4
    Last Post: 12-21-2011, 03:17 AM
  4. email contacts not in people list
    By Jude526 in forum Verizon Droid Incredible
    Replies: 2
    Last Post: 01-18-2011, 01:26 AM
  5. Replies: 4
    Last Post: 11-03-2010, 11:04 AM