02-23-2016 06:14 AM
285 1234 ...
  1. MarkJulius's Avatar
    Hi everyone. I too had a serious problem with my 64gig Micro SD card and my phone. I had my Galaxy S4 for 2 days when all of a sudden when I was scrolling through my pictures, I would get a warning that said "Warning. SD card removed unexpectedly". After that the phone would lock up and go to my home screen. On the 3rd day the phone started to get really hot while in my pocket. I took the phone out of my pocket and the screen was so hot I thought it might start to melt the plastic. Since I had my phone for less than 14 days, Verizon said I could go to any store and exchange it. I did that. I've had my new phone with the same 64gig SD card for about 2 weeks or so without any issues. There is definitely a problem with the phone and Samsung needs to listen.
    06-25-2013 01:30 AM
  2. philbert1871's Avatar
    I had the exact same issue with multiple San Disk micro sd cards. I was getting annoyed when I saw my local store had a sale on Samsung micro sd cards - desperate I bought it thinking that Samsung probably built the device using those as the test storage. I inserted it to my S4, chose to format it (v important). since then it has worked like a dream - no more error messages/music or gallery kicking me out.

    I think Samsung need to come clean about this as looking at this forum it appears to be a compatibility issue with other vendor micro sd cards
    06-26-2013 08:49 AM
  3. realstreets's Avatar
    Something is up with Samsung or Jelly Bean. I have Samsung Epic 4g Touch with an HP SD card, started getting the error a few days ago and now phone is rebooting on its own. My wife has the S3 with an Polaroid SD and she took it out because it kept unmounting. Nothing wrong with the cards as both can be read by my laptop. WTF!
    06-27-2013 12:59 PM
  4. Stlouis92's Avatar
    Hi there,

    having the same issue. I have the card for a while now, was using it on an S2 without any issue for like 1.5 year or so.
    I then bought an S4, moved the card to it, and the issue appeared. I have the same Android version on both phones.

    Clearly an issue with the S4.
    06-29-2013 10:11 AM
  5. Dhirendra Khanka's Avatar
    I have got same issue on the Galaxy s4. I was using a SanDisk 32gb on my previous phone and it worked perfectly fine, and now its been over a month i switched to Galaxy s4 and this problem has started appearing from today only. Also noticed a strange thing before i tried formatting, that the folders got renamed as "pps", "ownloads","ovies".... looks like data has started getting corrupt or something..
    06-29-2013 01:56 PM
  6. Punkrulz's Avatar
    Has anyone tracked down if this could be related to certain apps? Here's why I ask.

    I had this problem within a short period of time of getting my phone. When it began happening, I attempted to take the card out, place in an adapter, then connect it to my computer so I could back everything up. At first I had problems doing this however after numerous attempts of reseating it, it finally connected. Anywho, eventually I got it fixed but I don't know the exact steps I took to do it. Lots of reformatting, placing it in the phone and formatting again (since I wasn't sure what file system to format as on the computer, didn't check that first... FAT32 it appears).

    So the problem did NOT occur for a long period of time. I had music and photos on the card, periodically accessed them, and everything seemed fine. One day recently, I connected the phone to the computer because I was low on battery. I also decided to use iSyncr to transfer some purchases over to the phone. After doing that, I began having the issues immediately. It doesn't just unmount, after a short period of time it says that the card is damaged and needs to be reformatted.

    I'm in the same boat now. I can't get it to stop doing this. I thought I was good because I left it in the phone empty for a day when the messages stopped, but they're still popping up. Every time I unlock the phone I get a message about it until it finally says the card was unexpectedly removed. Yes, this is a Sandisk however now it seems many different cards are having the issue. I refuse to accept that everyone and their mom bought bad SDCards.
    06-29-2013 02:33 PM
  7. Dan Hawver's Avatar
    My GS4 recognizes my 32gb card and my 64gb card but when i format the 64gb card the phone formats it to generic hierarchical....to my knowledge its supposed to exfat correct? Any thoughts on this?
    06-29-2013 03:15 PM
  8. SharkyMark's Avatar
    Hi all, first-time poster here. Also having issues with "SD card unexpectedly removed" and then immediately remounted. Didn't have problems when phone was new (5-6 weeks ago), but now it seems to be getting worse and worse. Galaxy S4, PNY 16 MB class 10 micro SD card.

    Call me crazy, but... I was convinced this was not a mechanical problem (pulling card out, blowing in slot (a la NES), cleaning contacts, etc) didn't seem to make a difference.

    But I was just playing around a bit more with the phone. I actually had the back cover *off* with the phone on. Lightly pressing down on the SD card (in the middle of the card, or at the contacts, or wherever) was giving me this "SD card unexpectedly removed" error. As soon as I let go, the SD card was found again. Every time, 20 out of 20 times.

    I tried stuffing a piece of index card (cut down to the right size) in the slot between the SD card and that outer metal/blue-tape piece of the slot to see if that would create a better electrical contact between SD card and phone. That made no difference. *But*, when I put the index card on the under-side of the SD card (between the SD card and the phone, careful to not insert the paper too far as to block electrical contacts), this seemed to fix the problem. I'm unable to get the "unexpectedly removed" message anymore (for the last hour, at least). (Easier to insert the index card if you remove the SD card and then put both (index card/SD card sandwich) in together.)

    Can anyone else with this issue see if they can reproduce what I've said here? Was the solder job too weak in the manufacturing of this phone? Or do I happen to just have a completely different problem (mechanical contacts, vs everyone else with a software bug)?? Will update if I get this "unexpectedly removed" error again...

    I was as frustrated as the rest of you. However, this trick worked for me. I noticed that when it usually gave me the "unexpectedly removed" message when I picked up the phone, or touched the back.

    I just stuck a thick piece of paper between the SD card and where it mounts on the back. That way it doesn't jostle around back there and voil, no more unmounting.
    ulujedi likes this.
    06-29-2013 09:14 PM
  9. JayJia's Avatar
    Yes, I also noticed the file format done by GS4 is "generic hierarchical". My issue here is when I copy large-size file (1GB+ files), the file will be corrupted and cannot be read by the phone, I will just try to buy another sd card, maybe a 32gb. I am using Class 10 Kingston card. Fingers crossed, I hope I won't have an "unexpected unmounting" of the sd card since my phone is still 6-day old.
    07-01-2013 03:29 AM
  10. Stlouis92's Avatar
    The thick piece of paper (I used a piece of a business card) seems to be working for me too : so, it is just mechanical, phew !
    07-02-2013 03:02 AM
  11. Prophecy23's Avatar
    I thought I was having a issue with the card also but I ended up figuring out it was a mechanical problem. I noticed that when I held the SD card all the way in without letting it click back down to rest in the slot that the phone was reading it. So I looked closely at the slot and noticed the two metal prongs inside the slot weren't touching. All I did was push down the top prong with something small (I used a staple) a needle would work also. I pushed the prong down from the opening at the top of the slot (in the picture its right below the 4 where it says FC1309 4-24. Now when I let go of the card the 2 prongs are touching giving it a good connection.

    Hope this helps some of you!

    07-02-2013 10:37 AM
  12. Stlouis92's Avatar
    OK, will try that, because I got the issue again...

    Well, looked at it, can't figure out what the the operation you've done.
    I can't see any loose thing in the slot, contact that would be too low, ... ?

    The 8 pins are all at the same height...

    Oh, yes, I understand now, the prong at the end of the slot, that's opposing to the pressure of the card when you're in the final stage of inserting it.
    But the contact seems to be very good on mine, even after the card retracts a bit after the click...

    Well, I forced it with a staple, so that it remains in touch with the other bit even when the SDCard is removed, and I also put a longer piece of paper, ...
    Still, when I booted up it said again that the card was unmounted, and remounted.

    But, since then, I've got no issue. Will update the post in case it comes back, and if I don't come back there again, it'll mean it did the trick.
    07-03-2013 02:53 AM
  13. fijiphil's Avatar
    Hmm I am getting this same problem. Turning phone off and back on cures it but it comes back, maybe every 2-3 days. I'm pretty sure it's not a mechanical problem - the card seems well seated in its holder and I don't see how bending prongs would improve matters at all. Very frustrating!
    07-03-2013 04:10 PM
  14. Cruz Torres's Avatar
    Out of the blue.....I try to open my Photo Gallery and a message says "No SD Card Detected". Now all my pics are gone; as well as, Pandora, Facebook and Netflix. WHAT DO I DO???
    07-03-2013 05:11 PM
  15. Bruce Graham's Avatar
    Yep - got the message yesterday that SD card removed, (transferred from 3.5 years in last Samsung phone)...then found all photos and videos deleted when it reformatted the card for me
    Luckily had backed-up last weekend, but this is unacceptable.
    Does anyone from Samsung ever come here or are we just talking to ourselves?
    07-04-2013 04:12 AM
  16. nickgalaxys4's Avatar
    Try to unmount to SD cards and then mount it again.
    07-04-2013 12:43 PM
  17. fijiphil's Avatar
    And what will that achieve?
    07-04-2013 01:28 PM
  18. RG13's Avatar
    i had this issue as well a couple times but when you get the error i would suggest not to format...just restart your phone
    and you will have all your things still in the sd card, atleast that works for me.
    I only had this issue twice or so could it be a software glitch?
    07-04-2013 04:46 PM
  19. aznhbob's Avatar
    Any of these errors, try H2testw which will perform a benchmark grade total test...4+ hours for 64G, which reported my micro class 10 was defective, failed to consistently write/read. I was getting spurious errors, then partial frame photos. Now I know it was a bogus SD card, not formatting, not the S4. New, good card and all is well. Now comes the question about should the card be used for burst photos, because there are reports that the fastest cards for video are often poor for burst photos (longer dwell times between shots). Hmm class 1 vs class 10.
    07-04-2013 09:07 PM
  20. Jcasey35's Avatar
    I just bought a pair of Galaxy S4s, one for my wife and one for myself. I bought a 32gig Kingston HDSC card for it. It worked right off the bat, installed, formatted, and was recognized. I put about 17gigs of music on there, and my maps for Maps With Me Pro. Later that day the card just disconnected on me, "SD card unexpectedly removed" or something to that sort on my alerts. I did a few searches and found this thread to be the most informative. So I tried just putting a little pressure on above where the card would be below the backplate, and it instantly popped up that it found an SD card. It worked for about 20 minutes, and did the same thing. This time I tried the small piece of paper, once again worked for a while, and stopped working. The next time I got it working the card was blank and I was so irritated I just removed it.

    Next I put it in my wife's S4 and it's been working for 2+ days now... To me this definitely looks like a hardware problem, some people might get lucky and the cards work and seat just fine, others... Maybe not so lucky??? I really want an answer on this, I find it extremely unacceptable that a nearly 700 dollar phone is having issues with hardware that's YEARS old and been used on just about every device with removable media for a long long time now.

    Really thinking about putting my phone's insurance to work, on purpose, for a new phone.

    Any ideas?
    07-05-2013 01:01 AM
  21. Stlouis92's Avatar
    Yeah, the "tricks" did not work for me either, had the issue yesterday again.
    07-05-2013 04:40 AM
  22. stikemup's Avatar
    After messing around with mine a little bit, I could squeeze the phone in my hand and the SD card would unmount..

    Before I saw this thread I thought it might be the card itself having problems.. but I used my SanDisk 32GB Class 10 card in my GoPro for some time, then put it in my SGS4 and it started having the problems. Then I put it back in my GoPro and everything was fine with it again.

    Just tried cutting a business card and put it under the SD Card and so far so good!

    Edit: Just to clarify the 'trick', positioning was everything. I had to keep removing and re-inserting the SD Card to shift the business card around and find a 'sweet spot'.
    07-05-2013 11:30 AM
  23. fijiphil's Avatar
    Agree with JCasey35, this is completely unacceptable in a $700 phone. But who to complain to? T-Mobile, Samsung or Google? I'm pretty sure they'll all just try to shift blame/responsibility elsewhere.

    I'm going to try the business card thing but again, in a $700 phone this is unacceptable.
    07-05-2013 02:53 PM
  24. stikemup's Avatar
    Agree with JCasey35, this is completely unacceptable in a $700 phone. But who to complain to? T-Mobile, Samsung or Google? I'm pretty sure they'll all just try to shift blame/responsibility elsewhere.

    I'm going to try the business card thing but again, in a $700 phone this is unacceptable.
    I completely agree. I'm just hesitant to take my phone back because in the past doing so got me a different set of problems on the replacement. I guess I just hate dealing with the not-so-intelligent 'professionals' at these stores.
    07-05-2013 03:13 PM
  25. unmistakable's Avatar
    is there any other trick other than the business card thing? because it doesn't seem to work for mine... my card sits tightly in the slot and there's not much room to shove anything else down into it this is very frustrating! my whole reason for switching to the galaxy s4 from iphone was the extra storage
    07-05-2013 07:57 PM
285 1234 ...

Similar Threads

  1. Galaxy S4 SD card issue
    By JamesM1 in forum Samsung Galaxy S4
    Replies: 70
    Last Post: 10-18-2014, 03:48 PM
  2. Cannot move apps to SD card with Samsung Galaxy S4
    By nkboy9 in forum Samsung Galaxy S4
    Replies: 89
    Last Post: 11-11-2013, 10:46 AM
  3. Replies: 55
    Last Post: 10-31-2013, 10:41 PM
  4. AT&T Galaxy S3 SD Card issues..
    By joe.kent in forum Samsung Galaxy S3
    Replies: 38
    Last Post: 03-02-2013, 06:57 PM
  5. SD card issues
    By vbsoulpole in forum Software Development and Hacking
    Replies: 1
    Last Post: 02-07-2010, 04:04 AM