03-28-2018 01:31 AM
38 12
  1. MobiSpud's Avatar
    Well...... I have a Samsung Galaxy s3 and i am banging my head against the wall because Play store won't open or do anything when connected to my wifi. it is however functional when wifi is turned off and only mobile data is active.
    Things i've tried (and still not working)
    1. Cleared cache and data for Play store, google services, download manager and download (thanks to those handy hints on other forums)
    2. uninstalled updates
    3. Have tried seeing if anything has disabled and it hasn't, the last app on my 'all' is you tube
    4. reset my phone to factory settings.

    I feel like a pleb as I had this problem when I first got the phone but the clearing cache and data worked then and was fine for weeks but now nothing seems to work. if anyone has any suggestions on how I can solve this problem it would be greatly appreciated.
    Theghorap likes this.
    05-15-2013 09:07 AM
  2. SpookDroid's Avatar
    This might sound dumb, but have you checked if your WiFi connection is ACTUALLY working? Sometimes proxies act up and unless you open a web browser page first, they won't allow you to connect.

    Also, try with a different WiFi on a different router (public hot spot, maybe). If it works there, the problem might be with your router blocking something.
    MobiSpud likes this.
    05-15-2013 09:47 AM
  3. MobiSpud's Avatar
    Browser is working... every other app is working.... hence my frustrating :/
    05-15-2013 04:32 PM
  4. srkmagnus's Avatar
    If possible, log into the Play Store on a computer and install an app to your device from the web interface. See if that helps. Also, did the issue still occur immediately after the factory reset and before installing apps?
    05-15-2013 10:17 PM
  5. jason martinez1's Avatar
    hey man I having the same promblem with WiFi. did the clear cache and did data thing nothing worked. Did the factory rest work for u??? Your promblem happened the same time mine did very fustrating. Did the factory reset resolve it
    05-18-2013 12:04 AM
  6. jeramiah's Avatar
    My wifi is not working since I did the recent system update. Anyone know how to fix?
    shona syeda likes this.
    05-19-2013 11:28 PM
  7. stevesparks's Avatar
    I have a similar problem, my SG3 connects to my wifi,linksys, but I cannot open play store. When I reconfigure the security on the router from WPA to disable in works! I have tried changing the radio frequencies when on WPA, but still fails to connect to play store. I suppose it must be a faulty router. Any ideas?
    05-25-2013 06:27 AM
  8. sdevo77's Avatar
    I'm with ya!!! I'm so frustrated!
    06-26-2013 10:41 AM
  9. Lewispaul88's Avatar
    I suggest to show your device to samsung service center as they might have the knowledge about the OS. If you still got the same issue then you can ask for the replacement.
    07-25-2013 11:17 AM
  10. Muddbeard's Avatar
    I started experiencing this issue after one of the most recent updates to 4.1.1 or 4.1.2. After a little investigation, i was able to isolate a possible cause for my issue, and maybe others, as well as a (temporary) workaround: I'm using the latest Android version 4.1.2 (tested on VZW JZO54K.I535VRBMF1)

    issue: if you connect to a WiFi connection using WPA2 Personal and attempts to dowload/update from the Play store hang and/or result in error 495 and 923.

    So far, I have only tested disabling the security protocols. Others have had success changing security protocol to WEP, 64bit encryption, I intend to test further security protocols. In my configuration, using the same router, on a different VLAN, WPA2 is disabled, all security protocols disabled--on the same device, with the same carrier, on the same network-- the Samsung Galaxy S3 has no problems downloading from Play store.

    UPDATE: I have now tested 3 similar Samsung GS3 on the same router, all using the latest v4.1.2. If security is disabled, all work without any problems. If any security is enabled, the internet works and every other connection (including amazon app store ?!?%@#) but Google Play Store will NOT download or update. Once again trying "clearing cache, clearing data, and. uninstalling updates." Updates from Play Store resulted in timeouts and errors (listed above). One of the phones had to have play store set up and had never had data stored for any apps. All phones work fine on other routers / networks.

    My wireless network is primarily a Cisco Small business router, with some range extenders. Other than the updates to the SGS3 in the last two months, which did drain all of our batteries, the only other change to my network has been the addition of a femtocell -- which was installed before the latest VZW kernel patch. Not too mention the fact that should have little affect on the wireless network security when there was still an internet connection available.

    Both Google Play Store and Samsung have blown me off with cookie-cutter "just factory reset" responses. It's laughable that factory rests are acceptable "troubleshooting". I have requested a change log from Google Play Store for their own recent app updates. Any reply to a Samsung support request is a bit more challenging. My next call will be VZW, and then Cisco.
    08-07-2013 12:19 PM
  11. sonalirk's Avatar
    Hi friends,
    I am having the problem with google play store on my samsung s3 , since my last firmware update.
    It sometimes gives me error 923 and otherwise stuck downloads and updates.

    Worst I did not get any workable solution from google support.
    I am able to download and update samsung apps and having no problem with other google apps.

    I tried removing account and using new gmail account with play store but the its still the same.
    It's really frustrating it's been a week now.

    Does anyone know any solution?

    Guys luckily I just scrolled in data usage section..... I had restricted the background data for a google service 'Media' to reduce ads.
    I removed it and downloads and updates immediately started .
    08-22-2013 11:18 AM
  12. Ganson's Avatar
    How did you add and again remove the restriction for background data for a service?
    08-30-2013 01:12 PM
  13. Mark Geschke's Avatar
    I have had this "no connection" report from Google Play and Words with Friends (WWF) 3 times so far, but now I can't correct it.

    I have a Galaxy S Model SGH-1879, running firmware 2.3.5, Kernel version and build # Gingerbread.UCKK4, and GooglePlay Build 4.3.11. My Phone has been working fine with a Blank SIM card, and only having Wi-Fi available for connectivity for at least 3 years. Until this problem came up.

    As stated above, I have this problem of Google Play saying it can't connect to the Wi-Fi twice before. It come in concert with the exact same problem in the WWF app, which also reports it can't find the WI-Fi. The interesting thing is that all of the other applications using the Wi-Fi work great.

    The first time it happened, was about 6-8 months ago. I got it to resolve itself by removing the battery, the SIM card, and my extra SD card, waiting 30 seconds and then starting the phone back up. The problem was gone and it stayed gone until about 3 months ago when it happened again. I applied the same fix, and it worked again, until about 4 days ago. It is not resolving itself this time for some reason

    All applications except for Play and WWF are working fine over the WI-Fi connection.

    I have tried the cache clearing mentioned throughout the thread but it also didn't work. I have not yet tried to back out the updates.

    Hopefully, my additional information will aid in one of you Wizards fixing this problem.

    PS: I just uninstalled the updates to Google Play, and now the application starts to open and closses within 1 second. It is just a flash on the screen.
    I then tried to got to the Play Store through the browser, but there are so many security certificate errors and mismatches that it is non-functional as a web page.

    09-15-2013 10:39 AM
  14. Barbara Reese's Avatar
    Hi Friends,

    I did a soft reset on my S3 last night and email notifications stopped. I then discovered that all google apps had stopped and could not establish a reliable network connection. My Wfii was working and I could use the internet. After spending hours trying various fixes I found on the Internet, I decided to check the date and time. My settings were not automatic and the date was wrong. I traveled to another country a while ago and set the time zone to that area.
    I live in the mountain zone so changed the settings to mountain time. The phone instantly went into syncing and when I went to my gmail account it synced and everything is working.

    Please check the date and time settings before you do anything else.
    10-04-2013 06:36 PM
  15. Bryan Scarborough's Avatar
    I have had this same problem many many times, usually after something has updated, weather it be an app or my phone itself.
    But I have been dealing with it by changing the Network WPA/WAPI Encryption with in my router, usually set to TKIP+AES I set it to AES reset the router+phone test if it works it usually it connects then I change it back to TKIP+AES reset the router and phone again usually that solves it.
    I hope this helps some of you with this problem
    10-05-2013 08:53 AM
  16. Ihopethishelps's Avatar
    Not sure if this will help you but it helped me with my play store closing immediately says go to -> settings -> application manager-> scroll to the right to all-> scroll to the bottom and enable downloads. Like i said not sure if this will help you problem but it solved mine
    10-18-2013 12:09 AM
  17. Grampy Peter's Avatar
    Somehow my date & Time were wrong.
    Reset them and now all works ok.
    Thank you, thank you for the tip
    10-24-2013 02:03 PM
  18. TJoyce22's Avatar
    Thanks very much, hit right on the play issue!
    12-13-2013 08:41 PM
  19. aadipk's Avatar
    I manually updated my s3 with android 4.3 (Open Europe Test Firmware), after installing when i tried to make google account via wifi it said "no connection to server", however browsing was good and problem was only with google play, then i tried many things to resolve this issue,

    - I Disabled my wifi and moved to 3g (i was surprised that google play was working well with 3g)
    - Then i checked my router settings (and changed DHCP server to static) (Problem didnt solved)
    - Then i cleared the cache, factory reset, restricted background data (But problem remained same)
    - Then just for checking I enabled / disabled "flight mode" after that I deactivated / activated "data network mode"
    - And i here i go, i got success.

    Google play is working fine with wifi and 3g as well.

    Hope it will help the needy

    Muhammad Adnan
    Venereo likes this.
    12-21-2013 06:46 AM
  20. Maria Aftab's Avatar
    Hey...I had this same problem and tried everything...but this stupid little thing solved my problem. I went to settings then clicked on accounts, google and then clicked sync now. It actually worked.
    03-18-2014 06:33 AM
  21. Andie708's Avatar
    Thanks Maria! This worked for my phone too.
    03-28-2014 03:37 PM
  22. Khurram Raza's Avatar
    My google play is still not working on wifi or data connection after factory reset
    05-22-2014 03:43 AM
  23. Kyle Blundell's Avatar
    Hi All

    I tried everything to get my play store downloads to work.

    I changed DHCP to static. Working like a bomb now!

    mrsmumbles likes this.
    09-08-2014 08:39 AM
  24. Brunette1968's Avatar
    I am experience this issue on my new SG5 - the play store was installed when I got the phone and has worked beautifully inc all updates to apps and programs until I disconnected from my home wifi, used a public wifi, and then tried to reconnect to my home wifi. wifi works fine (network manager checked it out) and I can connect to it with other devices but for some reason can not connect to the playstore when I am using that wifi connection. internet is all very very slow, though all other apps work fine. is this a new or known issue with SG5 or play store?
    11-01-2014 04:03 PM
  25. B. Diddy's Avatar
    Welcome to Android Central! Have you tried rebooting the router? Also check out this guide: http://forums.androidcentral.com/amb...-problems.html
    11-03-2014 07:02 PM
38 12

Similar Threads

  1. Dialer codes (*#*#4636#*#*) not working on Verizon Samsung Galaxy Note 2
    By pendraggon87 in forum General Help and How To
    Replies: 1
    Last Post: 02-21-2013, 02:26 PM
  2. YOUTUBE not working on my Samsung Galaxy Tablet 2 10.1
    By Richard Gough in forum Samsung Galaxy Tab 10-inch
    Replies: 1
    Last Post: 01-24-2013, 05:56 PM
  3. Google Play not working on Wifi or 3G...
    By TheIncredibleMrCool in forum Sprint Galaxy Nexus
    Replies: 1
    Last Post: 01-19-2013, 07:14 PM
  4. Google Talk not working on wifi
    By Jamma3 in forum Google / Samsung Galaxy Nexus
    Replies: 3
    Last Post: 12-15-2011, 02:25 PM
  5. help netflix not working on wifi
    By nycinter#AC in forum HTC EVO 4G
    Replies: 1
    Last Post: 08-16-2011, 02:06 AM