1. Basirk's Avatar
    I have a Nexus 4 running stock JB 4.2.2.
    At some point (not sure when exactly) the long-press feature to bring up the context menu for links in Chrome stopped working.
    When I long-press on a link, all that happens is I get a short vibrate, but no menu.
    This means that I can no longer "Open in new tab" which is quite frustrating.
    It's all working fine on my Nexus 7 :/

    I'd be grateful for any advice on how to fix this! Thanks in advance.

    Chris.
    05-18-2013 03:54 AM
  2. B. Diddy's Avatar
    I've never encountered this problem, but what I'd try first is to clear the cache. Go to Settings/Apps/All, select Chrome, and tap Clear Cache. If that doesn't work, you could also try Clear Data, but this means you'll lose any locally saved bookmarks.
    05-19-2013 01:58 AM
  3. pitufo_06's Avatar
    I confirm the issue, and clear the cash doesn't solve the issue.
    09-12-2013 11:36 AM
  4. Felderburg's Avatar
    I had this issue. Going into Settings -> Applications -> Chrome and then pressing the "Force Stop" button worked for me. This has happened twice, and my solution has worked twice. It's not enough to make sure it's not running in the task manager, for some reason.

    As far as the cause, it seemed to happen when I had many tabs open, and then a website used a lot of memory to load or something. I don't know if it's a Chrome issue or a device issue with memory / overtaxing, but that's when it seemed to happen to me.

    Edit: it seems to actually happen when I try to copy the URL from an embedded YouTube video. That very consistently caused the long press menu to stop working.
    B. Diddy likes this.
    12-10-2013 08:54 AM

Similar Threads

  1. Long press in Chrome broken
    By dougltc in forum Google Nexus 7 Tablet (2012)
    Replies: 3
    Last Post: 12-23-2012, 06:45 PM
  2. ADW Launcher EX: long press icon menu
    By flipteg in forum Android Apps
    Replies: 2
    Last Post: 07-30-2011, 08:54 PM
  3. HTC Sync suddenly stopped working
    By clintrojan in forum AT&T Inspire 4G
    Replies: 2
    Last Post: 03-31-2011, 02:35 PM
  4. Touchscreen stopped working
    By digitaljeannie in forum Virgin Mobile Optimus V
    Replies: 5
    Last Post: 03-25-2011, 04:34 AM
  5. Smart Keyboard Pro long-press emoticon menu
    By idk677 in forum Android Apps
    Replies: 0
    Last Post: 02-23-2011, 04:57 PM
LINK TO POST COPIED TO CLIPBOARD