1. d00djoe's Avatar
    Alright, so recently I rooted and unlocked the bootloader for my htc one att version. Everything went exactly as planned and it was working great. I then uploaded a AOKP rom, which worked fine, but did not have a google play store app. So I looked this issue up and found how to resolve it. How ever, I think I downloaded the wrong version of the app store for my particular phone. When I would turn my phone on, it would boot up and once it finally came to, it was saying some message like" Google Play has stopped unexpectedly" and i would press okay and the message would just keep popping up and wouldn't let me past it. Through further frustrated tinkering, I tried factory reseting it, and now it will only boot into recovery mode. And my computer won't recognize the phone as a drive when I plug it in.

    If anyone has any ideas, please help a guy out. I literally have exhausted every idea i've had to try and fix it.
    06-30-2013 02:14 AM

Similar Threads

  1. My Droid DNA won't turn on?. [emergency, please help]
    By fiwodio in forum Verizon Droid DNA
    Replies: 19
    Last Post: 10-10-2015, 03:30 PM
  2. To Root or Not to Root
    By op t must in forum Virgin Mobile Optimus V
    Replies: 12
    Last Post: 01-24-2015, 03:34 PM
  3. I need a RUU
    By pcout64 in forum HTC EVO 3D Rooting, ROMs, and Hacks
    Replies: 5
    Last Post: 09-16-2013, 03:05 AM
  4. Easiest Way to install stock android to S4
    By thinkican in forum General Help and How To
    Replies: 2
    Last Post: 06-30-2013, 11:50 AM
  5. What is the easiest way to unroot the HTC evo design 4g?
    By BGoldsmith in forum HTC EVO Design 4G
    Replies: 0
    Last Post: 06-30-2013, 01:23 AM
LINK TO POST COPIED TO CLIPBOARD