1. culture's Avatar
    I bought an HTC One on the weekend. I bought the Bell version since it was $50 cheaper than the Rogers one so while I was waiting for my unlock code, I unlocked the bootloader, rooted it and flashed CM10.1.

    When I received my unlock code from HTCOnlineUnlock.com, it wouldn't work and they said if I was using a custom ROM, that was likely the problem.

    So I downloaded the original Bell M7 rom from the bugsy lawson website, booted into CWM and tried to install it.

    It hung on "running bug_fix1" for a long time. So I reset it and now it will not turn on.

    I've tried holding the power button, holding down vol+power, but nothing happens. No flashing buttons at the bottom, no LED at the top.

    When I plug the phone into my computer via USB, HTC sync manager opens, and the device shows up in windows device manager under Android USB Devices / My HTC, but does not show up as a drive under My Computer.

    Any suggestions??
    07-02-2013 10:54 AM

Similar Threads

  1. clearing the phone cache on GS4.
    By asdfasdfgasdfadfs in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 09-13-2013, 07:16 PM
  2. Allwinner android tablet - DEMO appears on screen
    By Jas Colder in forum Android Apps
    Replies: 1
    Last Post: 08-06-2013, 04:26 PM
  3. Question About Nexus 7 on Amazon
    By RichardRight in forum Google Nexus 7 Tablet (2012)
    Replies: 0
    Last Post: 07-02-2013, 10:25 AM
LINK TO POST COPIED TO CLIPBOARD