1. atrain2324's Avatar
    Nothing is physically wrong with my LG Optimus S. But my SD card is a different issue.

    1. The FAT32 part is working like a charm...Windows can read it...I can play my music and videos off of it. It's A-OK.
    2. But my SD-EXT partition is apparently one giant mess. I tried formatting it via recovery but I end up with this in the log:

    Formatting /sd-ext...
    I: Set boot command ""
    Formatting unknown device.
    rm: can't remove '.' or '..'
    rm: can't remove '.' or '..'
    mtd: successfully wrote block at c7de400000000
    I:Set boot command ""

    3. I tried to delete the partition and resize on Easeus Partition Master and that spits out an error saying there's an error in resizing or moving FAT partition.

    Any thoughts, advice...

    Otherwise guess I'm gonna have to use a spare rarely used 4 gb SD card...

    UPDATE: Tis fun. It's gonna be very tight the next few weeks...looks like I may have to buy a new SD card...it will not format on the FAT32 side. The official SD Formatter thinks the card is locked, it's not. I just formatted that 4 gigger (and grafted my Nandroid + Android SD Card Data).

    Unless someone out there has a possible solution that can be tried (the IT guy in me somewhat refuses to throw the cards on the table and fold...)
    07-02-2013 09:27 PM

Similar Threads

  1. Group Texting Problem
    By thunderclap in forum Verizon Samsung Galaxy S4
    Replies: 7
    Last Post: 07-09-2013, 09:49 AM
  2. camera card photos
    By Plow13 in forum General News & Discussion
    Replies: 0
    Last Post: 07-02-2013, 06:31 PM
  3. Replies: 0
    Last Post: 07-02-2013, 05:00 PM
  4. problem with google play app,Play movies
    By anamartitos in forum Google Play Store
    Replies: 1
    Last Post: 07-02-2013, 04:52 PM
  5. Major problem with Samsung galaxy s2 skyrocet AT&T
    By reddroid in forum Legacy Android & Other OS's
    Replies: 0
    Last Post: 07-02-2013, 02:40 PM