1. JamesMore's Avatar
    I am on a standard website that has a normal upload button, I need to upload a PDF file, But when I click on the upload button on the web site a popup window from my Android phone appears and says "Choose action" and gives me access to the gallery, camcorder, voice recorder , choose music track, gallery (again), select music track and voice recorder (again).

    I need to some how get access to my SD card and my download folder to be able to pick the the pdf file that I need to upload. I have tried this both on the default internet browser and Google Chrome, but both give the same options.

    Does any one have any ideas on what i could do

    I am on a rooted HTC ONE on ATT

    Thanks for your help
    07-03-2013 04:38 PM
  2. CurveDock's Avatar
    Download a file manager app.

    When you tap upload,the file manager app will show up,tap on it. It will be able to choose all sorts of files from the SD Card as well as the Internal Memory.
    07-03-2013 06:51 PM
  3. B. Diddy's Avatar
    I'm not sure a file manager app (like ES File Explorer or Total Commander) would completely solve the problem, because the OP wants to upload a file directly to a website using the website's upload function. If you were to select the file using the file manager app, you would be able to upload it to Google Drive or other cloud apps, but I don't think you'd be able to use it to directly upload to some website.

    One possible workaround would be to use a file manager app to copy the file to the Clipboard, and then see if you have the option of uploading that file from the Clipboard to the website when you press that Upload button.
    07-03-2013 07:14 PM
  4. JamesMore's Avatar
    Thanks guys for the help, I solved half the problem I installed an application that could handle and open the PDF files now when I click on upload the chose action comes up and I pick the application I am then able to browse to my SD card download folder and upload the file.

    But If I try and upload any file with a space in the name some thing go's very wrong a copy of the file is created on the SD and then a corrupt pdf file is uploaded. This happened on 2 different applications that handle PDF files.

    To count this I just make sure the file I am about to upload does not have a space in the name its a real pain but works...
    07-25-2013 10:33 PM

Similar Threads

  1. Insert sim card to access network services
    By Boxersoft in forum Legacy Android & Other OS's
    Replies: 2
    Last Post: 05-09-2019, 12:52 PM
  2. Not receiving or sending SMS to only a particular person...help
    By skipreid45 in forum Samsung Galaxy S4
    Replies: 7
    Last Post: 09-08-2015, 12:40 AM
  3. Replies: 9
    Last Post: 07-13-2013, 12:57 AM
  4. Finding random pictures in a Sd Card folder I didn't create.
    By Anonyous934875983475983475 in forum Samsung Galaxy S3
    Replies: 4
    Last Post: 07-04-2013, 09:12 AM
  5. bootloop frozen but can get in the recovery and odin
    By glitchgod in forum Samsung Galaxy Note 10.1
    Replies: 1
    Last Post: 07-03-2013, 05:05 PM