1. Killa1065's Avatar
    I have a Galaxy Victory by Virgin Mobile and I use Go Sms pro for group messages. The only problem is my phone will not send MMS messages when I'm on the 4g LTE network. I have tried calling Virgin Mobile, but Go SMS is a third party app and they will not help me. ....... My User Agent is filled in manually and APN is filled in manually... My phone is not rooted .. I don't know what to do because I'm paying for 4g, but i cannot use it because i cannot send MMS ....(group messages convert sms to mms to send to multiple parties).. Any help would be great thanks!
    07-05-2013 04:12 PM
  2. moyoblaaaack's Avatar
    soo, i have same phone exact same problem. the only thing i found that works is..

    go to settings. go to more settings. go to mobile networks. click on network mode. select cdma. it will reboot your phone. and it should allow you to send messages.

    unfortunately, when you go cdma only, it is only 3G rather than 4G. its personally not worth the hassle for me, so i just use the native messaging app. hopefully soon they fix it.
    Killa1065 likes this.
    07-09-2013 07:08 PM
  3. Killa1065's Avatar
    Thank you I feel better that I'm not the only one with this problem.. I may send complaint to go team

    Posted via Android Central App
    07-10-2013 08:38 PM
  4. srkmagnus's Avatar
    If the issue occurs with the Go sms app only then it might be app specific. Look through the settings and look for mms settings that would cause this conflict. Send the developer a bug report and see if a fix can be made. Remember to provide device details.

    Sent from my SPH-D710 using Tapatalk 2
    07-10-2013 09:58 PM
  5. Jt Dennis's Avatar
    Found a fix that's worked great for me on my HTC One M8. Open GoSMS and go to Settings>General>MMS Size Limit. Change the limit size to 1M if it isn't already. When I had previously changed the limit size to 5M thinking I could send pictures out I noticed I started having problems getting them to go through at all. Ever since I went back to 1M it's been working 100% of the time. Hope this helps!
    Unlimabun likes this.
    11-07-2014 06:23 PM
  6. Droman74's Avatar
    Found a fix that's worked great for me on my HTC One M8. Open GoSMS and go to Settings>General>MMS Size Limit. Change the limit size to 1M if it isn't already. When I had previously changed the limit size to 5M thinking I could send pictures out I noticed I started having problems getting them to go through at all. Ever since I went back to 1M it's been working 100% of the time. Hope this helps!
    06-01-2016 06:43 PM
  7. Droman74's Avatar
    Changing the settings from 5M to 1M worked! Thanks for posting!
    Unlimabun likes this.
    06-01-2016 06:44 PM

Similar Threads

  1. Replies: 5
    Last Post: 07-09-2013, 10:30 AM
  2. Will the Galaxy Note 8 be updated like the Nexus devices?
    By Cole R in forum Samsung Galaxy Note 8.0 Tablet
    Replies: 3
    Last Post: 07-07-2013, 03:42 PM
  3. Micro SD Problems - Please Help!
    By rubbleuk in forum General Help and How To
    Replies: 1
    Last Post: 07-06-2013, 11:36 AM
  4. Worried about storage on HTC One (t-mobile)
    By extagi in forum General Help and How To
    Replies: 3
    Last Post: 07-05-2013, 04:12 PM
  5. How To root HTC EVO 4G running Android 2.3.3 without wiping data
    By Andy Denver in forum HTC EVO 4G Rooting, ROMs, and Hacks
    Replies: 0
    Last Post: 07-05-2013, 03:12 PM
LINK TO POST COPIED TO CLIPBOARD