1. Jamesgillaspy's Avatar
    I've truer just about everything but manually trying to.code a.root please help '4me what am I.doing.wrong???
    07-21-2013 02:54 AM
  2. silentsgame's Avatar
    DID U EVER get your vs410 rooted? because im having trouble and need help.
    09-08-2013 06:33 PM
  3. tfurrows's Avatar
    It was fairly simple, if you know a little bit about what is going on. Here's what I did (Under Win7, already had android SDK installed):

    1. Locate and download SuperOneClick v1.7 "rageagainstthecage" version (some antivirus may see it as a threat, from what I understand it is not)

    2. Locate and download the Universal ADB USB Driver (https://github.com/koush/UniversalAdbDriver)

    3. Install the Universal ADB driver, then browse to the install folder and edit the INF file. Add the following lines in the LG section. You may need to double-check your phone, but these were the IDs for my Optimus Zone. Save the file (elevated perms may be necessary):

    %LG% = USB_Install, USB\VID_1004&PID_6244
    %LG% = USB_Install, USB\VID_1004&PID_6244&MI_04

    4. Connect-up your LG, put it in debug mode. Check in "Devices and Printers" to see if the device installed properly. If it did not (yellow bang) then you will need to right-click, choose the first yellow bang (hardware ID in the properties should match the above), and click "Change Settings" then "Update Driver".

    5. If you have to manually update the driver, you may have to go about it the long way. I had to click "Browse my computer..." then "Let me pick from a list..." then "Have disk..." before browsing all the way to the Universal ADB folder, plus I had to click "OK" through several warnings.

    6. Once the ADB USB drivers are installed, turn off debugging on your Optimus Zone. Leave the USB connected.

    7. Start SuperOneClick 1.7, choose "rageagainstthecage" in the top right, and click "root" on the left.

    8. When "Waiting for device" shows up, turn on debugging on the Optimus Zone. Let SuperOneClick do its thing (takes a few minutes)

    9. Once everything looks done run the test. Now, disconnect and power cycle your Optimus Zone

    10. SuperUser may not work; simply update it from the Play store... the new version works like a charm


    And that was all I had to do.... Good luck!
    Tannus likes this.
    09-13-2013 06:51 PM
  4. makeAstain's Avatar
    hi. im new to the site. just wanted to say i got this to work by not turning off debugging.
    09-21-2013 12:50 AM
  5. prsiim's Avatar
    Crossing my fingers if u can can u show me some pictures
    dandan10 likes this.
    09-26-2013 05:18 PM
  6. prsiim's Avatar
    So I go into "UniversalAdbDriver/usb_driver/android_winusb.inf" and then add (%LG% = USB_Install, USB\VID_1004&PID_[DEVICE ID]
    %LG% = USB_Install, USB\VID_1004&PID_[DEVICE ID]&MI_04) how do I find my device ID?
    Tannus likes this.
    09-26-2013 05:31 PM
  7. tfurrows's Avatar
    Finding the device ID depends on your operating system. If you're in a recent version of Windows, you can just connect the device, then locate the non-working device driver in "Devices & Printers", right-click on it, select "Properties", go the the Hardware tab, select it in the list and click the Properties button, go to the Details tab and choose "Hardware IDs" property. They will appear in the box on that dialog.
    Tannus likes this.
    10-10-2013 12:11 PM
  8. couponmo's Avatar
    This is my first time doing this, and I need help. When I get to installing the driver, I'm told that the driver is not compatible with Windows for x64. Any thoughts? Thank you!
    11-15-2013 08:49 AM
  9. prsiim's Avatar
    I have windows 8 x64 and it works

    Posted via Android Central App
    11-27-2013 05:59 PM
  10. Judy Dogan1's Avatar
    I've done every thing just as describe. About to throw phone against the wall. Keeps saying su binary not found.
    Such test failed.

    Posted via Android Central App
    12-23-2013 06:31 PM
  11. Judy Dogan1's Avatar
    I wish u would help me figure this out. Judydogan@Hotmail.com only if u are willing to help. Thanx

    Posted via Android Central App
    12-23-2013 06:34 PM
  12. erik broussard's Avatar
    Did you change the Device ID to your actual device's ID? I haven't attempted it yet but I got the same error before
    02-06-2014 10:19 AM
  13. Mike Jones27's Avatar
    very easy compared to some exploits ive dealt with... TY for info
    02-15-2014 07:53 PM
  14. rootseeker's Avatar
    I found poot-debug.apk at xda forums that rooted mine without computer. I had to try about ten times but it finally worked. Remove the battety between every retry of the app then install root checker from google store to check status between retries. Good luck!
    LG Optimus Zone vs410pp now rooted.
    03-30-2014 03:56 AM
  15. johnny Mnemonic's Avatar
    Did anyone manage to solve the driver install problem I need the com port driver
    05-06-2014 07:31 PM
  16. Tatiana Taylor's Avatar
    how do i change the double click settings on a LG VS415PP?
    12-20-2014 01:35 PM
  17. TwistedWolf's Avatar
    hi. im new to the site. just wanted to say i got this to work by not turning off debugging.
    12-05-2015 08:26 AM

Similar Threads

  1. HELP...Bluetooth works but won't display info on paired device
    By gunner1954 in forum Samsung Galaxy S4
    Replies: 2
    Last Post: 02-26-2014, 10:19 PM
  2. Google Play Music All Access vs. Root/ROM
    By TJH132 in forum Verizon Galaxy Nexus
    Replies: 4
    Last Post: 10-01-2013, 10:10 PM
  3. Is this a good choice for an engineering student?
    By William Heymann in forum Samsung Galaxy Note 8.0 Tablet
    Replies: 11
    Last Post: 07-22-2013, 10:11 PM
  4. I have a question about esn and programming on a galaxy note 2 or s3?
    By Joe Stentiford in forum General Help and How To
    Replies: 2
    Last Post: 07-21-2013, 01:13 AM
  5. Dead android problem HELP
    By hiiiiiiiqueso in forum General News & Discussion
    Replies: 0
    Last Post: 07-20-2013, 08:54 PM
LINK TO POST COPIED TO CLIPBOARD