1. Pabben's Avatar
    So it all started a while ago when I turned off my phone. When I turned it back on, my Micro SD Card was suddenly reformatted. I dont know why the heck that happened but everything on the SD Card was gone. Another thing that happened was I was unable to open any downloaded app. I was only able to open stock apps. Whenever I open a downloaded app, it would say Unfortunately, [APP] has stopped. I thought a factory reset would fix all of this so I did just that.

    I went into recovery mode and did Wipe data/Factory reset and Wipe cache partition. To my surprise, the Unfortunately, [APP] has stopped. still occurred after downloading a single app. I thought it happened just for that app so I downloaded more apps but the error happened to all of them. I have done factory reset on my phone THREE TIMES but still no downloaded app seems to work although stock apps are fine. I have also tried clearing the data of the apps and even all the running apps on the phone but still the error appears. Please help me. My phone is almost like a brick to me now. Only the boring stock apps are working. I heard that replacing the Rom with a fresh new one can "possibly" fix it but I dont exactly know how to do that or what a Rom is even.

    Additional Info:
    Version: 4.0.4
    Phone: Myphone A888 Duo (Philippine local brand)
    Had it for some months now. This is the first ever problem that I had with it.
    07-26-2013 12:05 PM
  2. LavallavaL's Avatar
    Are these apps stored on the SD card ?
    Have you tried another SD card ?
    Have you tried using the phone without an SDcard ?
    07-26-2013 12:45 PM
  3. Pabben's Avatar
    1. No
    2. No
    3. Yes. Still no luck
    07-26-2013 05:50 PM
  4. LavallavaL's Avatar
    Doesn't sound too good. One last thing you might want to try is taking out the battery completely, wait for an hour for all residual current to drain, reload the battery and try again. If it does not work you may still have a battery problem, so try someone else's battery if you know someone with the same brand and model of phone. If that doesn't fix it, you may have a defective phone and could be out of luck.
    07-27-2013 08:00 AM
  5. srkmagnus's Avatar
    Reformat the sdcard and see if that fixes the problem. Often apps will save pieces of data on the sdcard and the sdcard could be sending errors when the app calls for that data. It's usually small, user specific data that is saved here, so reformatting the sdcard might help.

    Reformat to FAT32 and see what results. Another question, did the phone come pre-loaded with Google Play?
    07-27-2013 09:55 AM
  6. Pabben's Avatar
    ^Yes it came pre-loaded with Google Play. I am not using any sd card right now since I thought it would fix the problem.
    07-27-2013 10:15 AM
  7. srkmagnus's Avatar
    ^Yes it came pre-loaded with Google Play. I am not using any sd card right now since I thought it would fix the problem.
    Chances are that the phone has an internal sd card? If so, consider reformatting that then factory reset and wipe cache. If you format the internal sd card it will delete everything, so backup anything important, such as photos, files, etc.

    Sent from my SPH-D710 using Tapatalk 2
    Golfdriver97 likes this.
    07-27-2013 02:38 PM

Similar Threads

  1. Is anyone that excited about Droid Zap or the wireless to TV?
    By Snareman in forum Motorola Droid MAXX
    Replies: 9
    Last Post: 08-09-2013, 10:39 PM
  2. S4 Wake-Up Command when screen is off
    By iCpt in forum AT&T Samsung Galaxy S4
    Replies: 3
    Last Post: 08-02-2013, 08:17 AM
  3. note 2 world phone?
    By pnico in forum Verizon Galaxy Note 2
    Replies: 3
    Last Post: 07-31-2013, 01:21 PM
  4. Replies: 1
    Last Post: 07-26-2013, 11:06 AM
  5. Google mail help
    By wallstreet123456 in forum Samsung Galaxy S4
    Replies: 0
    Last Post: 07-26-2013, 10:14 AM
LINK TO POST COPIED TO CLIPBOARD