1. Melanie Bourque's Avatar
    Hello,

    I've been having problems with headphones and my phone. I recently just bough a new pair of headphones and only one ear bud works while it's plugged in my phone, however when I plug the headphones into my Ipod both work. What can I do to fix this, I use my phone for running and I really need my headphones to work with my phone. Thanks
    08-04-2013 10:58 AM
  2. srkmagnus's Avatar
    Hello,

    I've been having problems with headphones and my phone. I recently just bough a new pair of headphones and only one ear bud works while it's plugged in my phone, however when I plug the headphones into my Ipod both work. What can I do to fix this, I use my phone for running and I really need my headphones to work with my phone. Thanks
    Hello, what device are you using and what ear buds are you having problems with (brand/model)?

    Make sure the headphone jack is plugged all the way in. Also, with the buds plugged in open sounds (menu - system settings - sounds) and check to make sure the settings look OK.

    Let us know how things go.

    Sent from my SPH-D710 using Tapatalk 2
    B. Diddy and Golfdriver97 like this.
    08-04-2013 11:25 AM
  3. B. Diddy's Avatar
    Agree with above. Usually, you'll hear and feel a click when the plug is all the way in. Also, make sure there isn't any debris in the jack. Use a damp toothpick to dig around the jack, or a bottle of compressed air to blow it out.

    Sent from my Nexus 7 using AC Forums mobile app
    srkmagnus and Golfdriver97 like this.
    08-04-2013 11:47 AM
  4. Golfdriver97's Avatar
    Hello,

    I've been having problems with headphones and my phone. I recently just bough a new pair of headphones and only one ear bud works while it's plugged in my phone, however when I plug the headphones into my Ipod both work. What can I do to fix this, I use my phone for running and I really need my headphones to work with my phone. Thanks
    Really agree with above, and the buds may be more designed for Apple. Meaning the bands might miss connections for anything but an Apple device.
    B. Diddy likes this.
    08-06-2013 12:17 AM

Similar Threads

  1. nexus 4 game lag and heating problem
    By Sahilgogia94 in forum Google Nexus 4
    Replies: 6
    Last Post: 08-31-2013, 11:59 AM
  2. Picture download issue.
    By Primer88 in forum Verizon Galaxy S III
    Replies: 6
    Last Post: 08-10-2013, 03:56 PM
  3. Replies: 10
    Last Post: 08-05-2013, 05:39 AM
  4. [delete]
    By joramteusink in forum Wallpapers, Ringtones, and Themes
    Replies: 0
    Last Post: 08-04-2013, 10:30 AM
  5. Charging/powering down issues.
    By luketub in forum AT&T Samsung Galaxy S4
    Replies: 4
    Last Post: 08-04-2013, 03:14 AM
LINK TO POST COPIED TO CLIPBOARD