1. elinen's Avatar
    Hi, I'm currently facing a big problem causing me inconveniences.
    I've just update the samsung galaxy s3 software yesterday, then when I try to upload photos,
    I couldn't open anything, any photos, sometimes the albums will disappear itself,
    sometimes come back again.
    I tried to remove my memory card or sd card and put it back again but useless.
    Always stuck in the gallery main page, cannot even use return key/button.

    Please tell me what to do. I'm not familiar with these things...Thx~~
    08-07-2013 08:53 AM
  2. jaboop's Avatar
    Go into your system files and make sure no file names .nomedia exists.... after try this app worked for alot of people it might just need to "refresh"
    https://play.google.com/store/apps/details?id=com.uberullu.rescansd&feature=nav_result
    08-07-2013 10:18 AM
  3. elinen's Avatar
    May I know what means refresh? where to refresh? the apps didn't helps me, just doesn't work.
    08-07-2013 11:59 AM

Similar Threads

  1. [App][Free] All-In-One Social Media
    By OMI Development in forum Android Apps
    Replies: 4
    Last Post: 11-12-2013, 06:53 AM
  2. Replies: 1
    Last Post: 08-13-2013, 12:02 PM
  3. Cannot read internal SD card
    By cgoakes in forum Legacy Android & Other OS's
    Replies: 2
    Last Post: 08-11-2013, 12:50 AM
  4. Nexus 4 is coming in the mail today... help with rooting?
    By mypancakeslookfine in forum Google Nexus 4
    Replies: 5
    Last Post: 08-07-2013, 04:40 PM
  5. Cases in BULK
    By JimelJ in forum Cases, Skins and Screen Protectors
    Replies: 1
    Last Post: 08-07-2013, 10:35 AM
LINK TO POST COPIED TO CLIPBOARD