1. Gwai Gwai's Avatar
    HELP!
    My Service Provider is Virgin Mobile, prepaid plan.
    Under my VoiceMail menu - There are tabs for "Service", "Setup", "Sound" and "Vibrate". There is not even an Option for "Notification" to select.
    I was talking to the Support guy for over 2 hours, and even to have phone Reset! Could not help!!
    I need to call my cell number, in order to check if there is any voicemail pending!
    He then said it is to do with the sim card and suggest I should talk to service provider.

    So, I called Virgin this morning, the support staff said there is no problem with my sim card!!
    What can I do then?
    Any clue?!
    08-31-2013 01:39 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Go to Settings/Apps/All, and scroll until you find the Voicemail app. Select it and look under the Force Stop and Disable buttons--is the "Show notifications" box checked? If not, make sure it's checked.
    08-31-2013 01:51 PM
  3. Gwai Gwai's Avatar
    Under my Settings/App there is not a Voicemail app! Do I need to download one?
    09-01-2013 08:55 AM
  4. B. Diddy's Avatar
    When you choose Settings/Apps, make sure you're looking under "All," not just "Downloaded." The "All" category includes all preinstalled and system apps, which includes Voicemail. Keep in mind the name of the app might differ, so look for any app that sounds like it would be related to voicemail.
    09-01-2013 01:42 PM
  5. siera5600's Avatar
    I have the same problem as Gwai with a new Nexus 4 (android 4.3) on Virgin Mobile Canada. I don't get any notification when I receive a new voicemail message.

    I did a factory data reset which didn't solve the problem.
    Also, I called Virgin Mobile Canada to make sure it wasn't a problem on their side. They reset my voicemail inbox to make sure it was properly configured, but it didn't help.

    Like Gwai, I do not have a Voicemail app installed (I did check in Settings/Apps under All). The closest I have is Phone and Messaging. Both have the "Show notifications" box checked.

    At this point, I don't know what to do anymore.
    09-12-2013 01:26 PM
  6. gone down south's Avatar
    It's in the Dialer - Settings/Voicemail
    09-12-2013 02:01 PM
  7. siera5600's Avatar
    I did verify the settings in Dialer/Settings/Voicemail.
    Service : "My carrier"
    Setup : my voicemail phone number (hardcoded in SIM, cannot change)
    Sound : "Default sound"
    Vibrate : checked

    There is no setting to enable/disable voicemail notifications in Dialer/Settings/Voicemail, only enabling/disabling sound and vibration alerts. I don't receive any voicemail notification, not even an entry in the notification drawer.
    09-12-2013 03:44 PM
  8. Michael_CS's Avatar
    I did verify the settings in Dialer/Settings/Voicemail.
    Service : "My carrier"
    Setup : my voicemail phone number (hardcoded in SIM, cannot change)
    Sound : "Default sound"
    Vibrate : checked

    There is no setting to enable/disable voicemail notifications in Dialer/Settings/Voicemail, only enabling/disabling sound and vibration alerts. I don't receive any voicemail notification, not even an entry in the notification drawer.
    I am having the EXACT same issue with my Nexus 5 and I am on Virgin Mobile Canada as well.

    Was there any resolution to this yet? Were you able to get the voicemail notification when you power cycled the phone?

    I was able to turn my phone off and then back on again and the voicemail notification would pop up.
    11-09-2013 05:21 PM
  9. plumsmcgillicuty's Avatar
    I am having the EXACT same issue with my Nexus 5 and I am on Virgin Mobile Canada as well.

    Was there any resolution to this yet? Were you able to get the voicemail notification when you power cycled the phone?

    I was able to turn my phone off and then back on again and the voicemail notification would pop up.
    I'm having the same issue with not getting a voicemail notification, also with Virgin Mobile Canada.
    11-10-2013 12:44 PM
  10. Zenthar's Avatar
    Same here, N4, Android 4.3 (soon to be 4.4 hopefully), Virgin Canada, prepaid.
    11-20-2013 01:26 PM
  11. burnski666's Avatar
    same problem here. its a google issue. they are aware of it and working on a solution Google Groups
    11-25-2013 01:32 PM
  12. gtanner00's Avatar
    Did anybody get this resolved on Virgin Canada. I'm on a prepaid plan with voicemail set up and do not get any notification of voicemail or indication of a missed call while the phone was turned off.

    Do you think this is limitation of the virgin prepaid services offered?

    Sent from my Nexus 4 using Tapatalk
    02-07-2014 09:40 AM

Similar Threads

  1. torn between the new Nexus 7 and Galaxy Tab 2
    By doublestack1 in forum Google Nexus 7 Tablet (2013)
    Replies: 40
    Last Post: 09-05-2013, 06:38 PM
  2. Initial Nexus setup
    By gtt1 in forum Google Nexus 4
    Replies: 8
    Last Post: 09-03-2013, 05:00 AM
  3. Does using your nexus 4 while it's charging cause any harm?
    By hte spageti in forum Google Nexus 4
    Replies: 8
    Last Post: 09-02-2013, 10:58 PM
  4. Moto X vs Droid Mini: Active Notifications [video]
    By phositadc in forum Motorola Droid Mini
    Replies: 5
    Last Post: 09-02-2013, 06:03 AM
  5. Moto X vs Droid Mini: Active Notifications [video]
    By phositadc in forum Moto X (2013)
    Replies: 17
    Last Post: 09-01-2013, 06:47 AM
LINK TO POST COPIED TO CLIPBOARD