1. Georgina Walker's Avatar
    my daughter's LGL55C will not go to boot menu. i just spent an hour on the phone with straight talk, and they basically said 'we tried everything..sorry.' of course the warranty is up. i have tried volume up, power, menu, and various combinations - including the camera key. when i go to the website, the phone pictured there is not the phone she owns. ?? the website says 'samsung' - hers says 'LG.' the power button is shown on the right top of the phone, hers is on the left top. she's 18 and liable to croak if she doesn't have her phone sometime soon. she put a new password on it this afternoon, and since then it's been like this. once it's off, and battery out and reinserted, volume up/down, power, menu, home and all combinations - it goes to 'enter password.'

    anyone?? you will have a grateful young lady in WI thanking her stars for you. Mom too!
    09-16-2013 11:01 PM
  2. B. Diddy's Avatar
    Welcome to Android Central!

    The LG L55C is also called the Optimus Q, and should be a phone with slide-out keyboard--is that correct? I found this website (LG L55C lg l55c factory reset) with some tiny print, but it looks like the procedure should be:

    1. Turn off the phone.
    2. Press and hold at the same time the Volume Down button and the "+" button (on the keyboard)--hold it for at least 10 seconds.
    3. Hopefully the Recovery Menu will pop up.
    4. Use the Volume Down button to scroll to the option you want--you can do a full wipe and factory reset by highlighting it and then following the onscreen instructions to execute it (I can't tell from the tiny image which button to press, but the display should tell you--it's probably the Volume Up button or the Power button).
    INCORRECT! See next post.
    5. You could probably try to "Wipe Cache Partition" first (instead of the factory reset), if that option is displayed. This erases temporary data that can sometimes muck things up, but doesn't delete any important user data.
    6. When whichever process you select is complete, then highlight "Reboot System Now" and execute.

    I hope this works.
    09-16-2013 11:26 PM
  3. B. Diddy's Avatar
    No wait, I got it now! I created an account on that HelpOwl.com website and downloaded the actual manual. Here are the steps:

    1. Power the phone off.
    2. Press and hold the HOME, POWER, and VOLUME DOWN buttons at the same time for at least 10 seconds.
    3. The Recovery menu should come up.
    4. Scroll down with the VOLUME DOWN button to the Factory Reset or Wipe Cache Partition options (see my post above for more info).
    5. Press the MENU button (the square within a square design) to execute.
    6. When the process is done, scroll to highlight "Reboot System Now," and press the MENU button to execute.

    Let me know if this works. I can try to send you the PDF of the manual, if you need it.
    09-16-2013 11:39 PM
  4. Georgina Walker's Avatar
    hi. thanks for your response. i wish i could say it worked. when i press home, power and vol. down, the LG logo comes up, then nothing. it never goes to the recovery menu.

    09-17-2013 01:21 AM
  5. B. Diddy's Avatar
    Are you sure you kept all 3 buttons pressed at the same time, and how long did you press them for? These button press combinations to get into recovery mode are notoriously fickle--you have to make sure the buttons are all pressed down without interruption at the same time for a good 10 seconds, perhaps even longer.

    And can you confirm that the phone in question is in fact the Optimus Q with a slideout keyboard?
    09-17-2013 02:16 AM
  6. Georgina Walker's Avatar
    yes that's correct. it's the right phone. i had a 'brainstorm' and hooked up the charger duh. which helped. yeah, i'm not real bright when it comes to this stuff. it went to the recovery menu, i pressed reboot system now, and it took me to 'enter password.' i'll try a couple more times. ok, got it to wipe cache and i think we're golden! i want to bake you brownies or something. she's going to be thrilled when she comes home from school this afternoon. thanks so very much. you're the BEST!!
    09-17-2013 09:20 AM

Similar Threads

  1. How do I sync SNotes from my Note 8 to my Note 10.1?
    By CSI Guy in forum Samsung Galaxy Note 8.0 Tablet
    Replies: 3
    Last Post: 09-19-2013, 07:59 AM
  2. Nexus 4 not switching back to HSPA+ after being in wifi
    By KodeSeeker in forum Google Nexus 4
    Replies: 7
    Last Post: 09-18-2013, 08:26 PM
  3. Not a S3 question, but still Samsung related
    By HULKchampion in forum Sprint Galaxy S III
    Replies: 2
    Last Post: 09-17-2013, 12:46 AM
  4. Save photo albums, not just single photos, to computer via Kies
    By cajunville in forum Samsung Galaxy S4 Active
    Replies: 0
    Last Post: 09-16-2013, 10:37 PM