1. Raphael Dingli's Avatar
    Tried to follow advice which suggested that the download app was disabled. The app has disappeared. Play store will not work.. It tries to open but closes within one second. Help
    09-17-2013 04:04 AM
  2. Chinaphonearena's Avatar
    Did you do anything to your phone, such as change the firmware? You can try to reinstall the Play apk, but I don't have faith this option will work. If you have a custom recovery, you can install gapps from recovery, which should fix the problem.
    09-17-2013 09:26 AM
  3. B. Diddy's Avatar
    Welcome to Android Central! Go to Settings/Apps/All, and scroll all the way down (past the Z's) to see if you have any apps that are disabled. If you see Download Manager there, then select it and tap Enable.

    Posted via Android Central App
    09-17-2013 02:39 PM
  4. Raphael Dingli's Avatar
    This all happened after I tried to download kobo, an alternative e reader. This is not a phone, its a tablet. Also, I cannot install anything.every download attempt fails.
    09-17-2013 03:57 PM
  5. Raphael Dingli's Avatar
    There is nothing past z. Its gone.
    09-17-2013 03:59 PM
  6. B. Diddy's Avatar
    Saw this mentioned in another thread. Go to Settings/Apps, tap the menu button at the upper right, and tap "Reset app preferences," and see if that helps.
    09-17-2013 04:27 PM
  7. Raphael Dingli's Avatar
    There is nothing past z. Its gone.
    09-17-2013 04:44 PM
  8. Raphael Dingli's Avatar
    Thanks for your help. I think its fixed. Silly me could not see the ,all, icon on the far right. Much appreciated.
    B. Diddy likes this.
    09-17-2013 04:48 PM
  9. B. Diddy's Avatar
    Glad you got it to work! So can you just tell us what you did that fixed it, for the benefit of others who might have the same problem? Was it disabled, and you enabled it? Are you saying you didn't see the "All" category in the Settings/Apps menu at first?
    09-17-2013 07:15 PM
  10. Raphael Dingli's Avatar
    Thank you b diddy. Yes it was disabled and I have no idea how it became disabled. Also, yes I could not see that "all" icon on the apps menu for the nexus 7. It is not very intuitive as you need to scroll the top menu horizontally to get to it. Could also be my lack of intuition too Thank you again.your advice has avoided total reset with all that would entail.
    B. Diddy likes this.
    09-18-2013 03:03 AM

Similar Threads

  1. all of my S Notes and templates gone...help!!!
    By ImmaGhost in forum Samsung Galaxy Note 2
    Replies: 4
    Last Post: 10-29-2014, 11:02 PM
  2. "Unfortunately, Android Central has stopped".
    By outlooker in forum Android Central Apps
    Replies: 8
    Last Post: 09-26-2013, 12:10 PM
  3. Wicked ROM And Noob Questions
    By Taylor York in forum Samsung Galaxy S4 Rooting, ROMs & Hacks
    Replies: 3
    Last Post: 09-25-2013, 08:59 PM
  4. Replies: 1
    Last Post: 09-17-2013, 02:34 AM
  5. Cameron better than Nexus 4?
    By scotty137 in forum Moto X
    Replies: 3
    Last Post: 09-16-2013, 10:28 PM
LINK TO POST COPIED TO CLIPBOARD