1. DavidJ726's Avatar
    For a (Galaxy SIII):

    Whether it be walking or running using a pair of wired earbuds, or at my desk with my JBL Flip Bluetooth speakers, everytime a text message, e-mail, Baseball highlight, etc... comes in, the notification sound interrupts the music being played. I like having these notifications on, but is there a way to keep the notification sounds on, yet not have the music interrupted?

    Thanks
    David...
    something_new likes this.
    09-18-2013 04:14 PM
  2. Golfdriver97's Avatar
    For a (Galaxy S3):

    Whether it be walking or running using a pair of wired earbuds, or at my desk with my JBL Flip Bluetooth speakers, everytime a text message, e-mail, Baseball highlight, etc... comes in, the notification sound interrupts the music being played. I like having these notifications on, but is there a way to keep the notification sounds on, yet not have the music interrupted?

    Thanks
    David...
    I am not entirely sure that can be changed. That may be in Android itself. I have the Paid Version of PowerAmp, and I can't find a setting to change that. You can Mute the phone and still listen to music. Notifications will still pop up, but won't be heard.
    TeritorialDemon and DavidJ726 like this.
    09-19-2013 09:33 AM
  3. DavidJ726's Avatar
    Muting does work, thanks, unfortunately when a call comes in the music is completely paused/muted. If I recall correctly, with my prior HTC EVO, the music would only lower in volume which would be a prefered option.

    All of the threads I've read seem to indicate that this is an issue which hasn't been resolved. I wonder if this is addressed in some form or another in custom ROM's like Cyanogen? I haven't seen anything discussing that...

    David
    09-19-2013 10:48 AM
  4. Golfdriver97's Avatar
    Muting does work, thanks, unfortunately when a call comes in the music is completely paused/muted. If I recall correctly, with my prior HTC EVO, the music would only lower in volume which would be a prefered option.

    All of the threads I've read seem to indicate that this is an issue which hasn't been resolved. I wonder if this is addressed in some form or another in custom ROM's like Cyanogen? I haven't seen anything discussing that...

    David
    I am running a custom ROM, based on Cyanogen. Still can't change it.

    Sent from a Slim 4.3 S3
    DavidJ726 likes this.
    09-19-2013 10:55 AM
  5. DavidJ726's Avatar
    Grrrr.... It seems like such a simple option to implement, which would let the user decide what interupts the audio experience.
    09-19-2013 11:19 AM
  6. Golfdriver97's Avatar
    Grrrr.... It seems like such a simple option to implement, which would let the user decide what interupts the audio experience.
    Sorry I don't have better news. Perhaps an app in Play?

    Sent from a Slim 4.3 S3
    09-19-2013 11:56 AM
  7. DavidJ726's Avatar
    lol, I know... That wasn't directed at you.
    09-19-2013 01:18 PM
  8. Golfdriver97's Avatar
    lol, I know... That wasn't directed at you.
    I didn't take towards me, no sweat.

    Sent from a Slim 4.3 S3
    09-19-2013 01:23 PM
  9. John Traynor's Avatar
    Try this, settings/my device/sound/notifications/silent. Haven't tried it but it might work.
    09-21-2013 06:33 PM
  10. hgupta#CB's Avatar
    I came here with the same problem. I do know that this is not an issue when I use the default Google Play Music app. That Google Play Music app does decrease the volume so you can hear the notification (on my Samsung Galaxy Note 3) I like some aspects of interface of the Samsung Music app, especially the giant album cover and the fact that it is accessible from the S-View cover screen. But, the interruptions for each notification are a deal killer
    01-14-2014 09:38 AM
  11. vpblaze's Avatar
    Darn. I was hoping that I would have been able to find a solution to this.
    It ruins the song whenever I get a notification. Looks like I will have to mute my settings while I listen to some tunes.


    Sent from my Note 3 using Tapatalk
    03-11-2014 09:14 AM
  12. William Lau's Avatar
    The only solution to this that I've found (I'm currently using the Galaxy s5) is to use Google Hangouts as my default messaging app, and in the settings panel of the Hangouts chat, you can select to snooze/mute notifications for an hour or even up to 1 day. Once I snooze notifications, all text notifications are muted and my music playback is uninterrupted, unless I get a call. However, Google Hangouts is kind of gimmicky with my S5 because it distorts my picture messaging. The upside of using Google Hangouts is that they recently updated it to merge your Google Chat and text messaging with the same person into one chat box, which is similar to what iMessage does. Pick your poison..
    04-24-2014 11:22 AM
  13. Sarah Price2's Avatar
    Even when I mute the notifications, I still get a slight pause in the music when a notification comes through. The only thing that I've found that works for me is to select 'in-flight mode' and that way I get uninterrupted music. The downside of course is, you don't get calls and messages through for the duration, so if you're waiting on an important call or email, it won't be an option for you.
    SabraSkater likes this.
    04-29-2014 03:12 AM
  14. Nasheem Whye's Avatar
    Even when I mute the notifications, I still get a slight pause in the music when a notification comes through. The only thing that I've found that works for me is to select 'in-flight mode' and that way I get uninterrupted music. The downside of course is, you don't get calls and messages through for the duration, so if you're waiting on an important call or email, it won't be an option for you.
    Simple fix just go to settings and app manager and click on the apps that use notifications and click disable notification "tah dah" no more interruptions except phone calls of course hope this helps.
    05-29-2014 09:04 PM
  15. Ezhilan Ashok's Avatar
    Not sure about the samsung app! I use a nexus. If you're using a poweramp Just follow this steps
    Setting>Audio>Audio focus- uncheck "short audio focus change"
    Voila! Thank me later :P
    PS: not sure if free has it! Mine is paid.
    teamodave, Mert Ener and DARKFiB3R like this.
    06-12-2014 10:56 AM
  16. brynalee's Avatar
    If this hasn't been answered elsewhere... On my S4, I hold down the volume icon and it let's me adjust volume by feature (like calls separate from notifications). Hope this helps.
    something_new and Haris Buko like this.
    08-20-2014 08:41 AM
  17. broccx's Avatar
    Thanks for that simple solution to a big problem brynalee
    10-07-2014 03:50 PM
  18. Docoluv's Avatar
    Muting does work, thanks, unfortunately when a call comes in the music is completely paused/muted. If I recall correctly, with my prior HTC EVO, the music would only lower in volume which would be a prefered option.

    All of the threads I've read seem to indicate that this is an issue which hasn't been resolved. I wonder if this is addressed in some form or another in custom ROM's like Cyanogen? I haven't seen anything discussing that...

    David
    You should be able to go to airplane mode and turn wifi back on(only does that on certain models) them turn the sound off....
    11-07-2014 01:10 PM
  19. DavidJ726's Avatar
    I think I read something in the release notes for Lolipop that (at least seems to indicate) this issue was addressed. Hopefully that's true!

    David
    11-08-2014 02:53 PM
  20. gyroslice's Avatar
    i was searching for a solution to the same problem and I came across this. I haven't tried it yet but I'm eager to see if it works.

    Silence Notifications While Listening to Music with Don't Pause - XDA Forums

    https://play.google.com/store/apps/d...ontpause&hl=en
    mkanet, frog and Andy_JM like this.
    11-11-2014 09:34 AM
  21. butterfly210's Avatar
    I just turn off sound.. If headphones is it u will get ur calls...for everything else u have to keep chkin fone.. Or as suggested b4 hold down volume button turn down the system notifications u don't need...
    11-11-2014 07:04 PM
  22. Bailey Wilkes's Avatar
    Thank you so much! The Don't Pause app makes your phone vibrate for notifications without pausing music! Perfect! But then again, you could always just put your phone on vibrate cause that't basically what the app does lol.
    01-16-2015 01:41 AM
  23. Premananda Mohapatra's Avatar
    I use EuphoriaOS and currently on Android 5.1
    There is an option called Prevent audio ducking under Settings -> Notification Manager -> Interruptions
    This switch says "Do not reduce media playback volume when a notification arrives"

    Device: LG Optimus 4X HD 2012
    OS : Euphoria OS, Android 5.1
    04-06-2015 12:27 AM
  24. DavidJ726's Avatar
    Thanks,

    I'm on the HTC One M8, and I'm not seeing that option. OTOH, I'm only on Android 5.0.1.

    David
    04-06-2015 08:57 AM
  25. frog's Avatar
    To gyroslice;

    i was searching for a solution to the same problem and I came across this. I haven't tried it yet but I'm eager to see if it works.

    Silence Notifications While Listening to Music with Don't Pause - XDA Forums

    This works very well on my S6 and Lollypop.
    Thanks!
    05-07-2015 09:32 PM
43 12

Similar Threads

  1. Replies: 12
    Last Post: 10-03-2013, 09:51 AM
  2. screen started to come loose
    By samsterw in forum HTC One M7
    Replies: 3
    Last Post: 09-24-2013, 01:12 PM
  3. Chromecast becomes Unresponsive to Netflix App
    By stirling in forum Google Chromecast
    Replies: 6
    Last Post: 09-19-2013, 02:27 PM
  4. How to edit mobile data configuration on my HTC One
    By nalbagli in forum HTC One M7
    Replies: 2
    Last Post: 09-18-2013, 07:51 PM
  5. Camera Problem - Failed to Initialize
    By texasag03 in forum Motorola Droid MAXX
    Replies: 3
    Last Post: 09-18-2013, 04:14 PM
LINK TO POST COPIED TO CLIPBOARD