1. helpmeoutplz's Avatar
    Hey. I have a Galaxy S4 and one of my favorite things to do on it was look up words. It was a great feature where all I would have to do is tap the microphone button and say "Definition blahblah" and then the definition of blahblah would pop up and be read out loud by the Text To Speech thing. It was awesome doing it to people because they would shut up and listen to my phone tell them whats what. But now my Google Now wont read definitions. Its is really annoying. I played around with the settings in the app and even with the TTS settings in the Language and Output in the My Device area of the phone settings but nothing is working. It still does TTS for other things like weather but just not for definitions of words. Does yours read definitions? Please help me out. PLZ

    09-23-2013 09:14 AM
  2. srkmagnus's Avatar
    Open Google Now > Settings > Voice > Speech Output. Make sure the 'informative only' or 'always' option is selected. Also, is your command the same? What happens if you say, "what is the definition of..."?
    09-23-2013 09:40 AM
  3. helpmeoutplz's Avatar
    Hey yeah i put Always on the Voice Output Setting and tried Informative Only too...

    I also tried asking "what is the definition of", that didnt work either. Usually I would just say "definition" and the word. The definition comes up in text but is not read aloud. But funnily enough, i did try asking "What is the definition of Google" and the wikipedia result was read out loud. Also worked for Yahoo and Nintendo. Pretty funny but not what i was looking for
    09-23-2013 10:04 AM
  4. steve1time's Avatar
    This happens on mine too. I fixed it by unticking search on Google.com domain in the Google settings app/Google search.

    Sent from my Nexus 7 using Tapatalk 2
    09-23-2013 05:01 PM

Similar Threads

  1. I love life after ridding myself from the GNEX
    By enomix in forum Verizon LG G2
    Replies: 32
    Last Post: 10-17-2013, 08:59 PM
  2. Replies: 3
    Last Post: 09-25-2013, 10:52 AM
  3. What would AC's Nexus 10 Forum do? - Buy N10 now or wait for new N10?
    By NealJ777 in forum Google Nexus 10 Tablet
    Replies: 14
    Last Post: 09-24-2013, 08:29 AM
  4. Deleting google account in Nexus 4
    By nexusphile73 in forum Google Nexus 4
    Replies: 1
    Last Post: 09-23-2013, 07:51 AM
LINK TO POST COPIED TO CLIPBOARD