1. khaled Bali's Avatar
    Hi,

    I have a S4 (SGH-I337M) with Android 4.2.2 installed on it, Not Rooted, Not unlock. My problem is with the WIFI and Network mobile serviec (GMS, 4G).

    1. when i turn the wifi on, it gives me fail to obtain IP, and at the same the mobile service detected my Mobile Network (Rogers) for moment then it turns to No service for few moment to come back to Rogers an other time and so on( like infinity loop between Service detected and No service).

    2. usually when i turn off the WIFI, the phone goes to look for 4G network but this doesn't happen now, and still Mobile Service between detected and Not.

    3. What has been said until now is with SIM card On. and i tried to take it out the phone and turn the phone on, and the same problem is still with Mobile Network service but now the infinity look (as I like to call it) is between No service and Insert Sim card, at the same time can't access to the WIFI (Fail to obtain IP).

    i have tried several thing to solve problem : like changing the SIM card, Reset phone to factory setting, turn it off for while and open it, but the problem still excite.

    it seems that it is software problem but i don't know which process responsible of Network Service setting (WIFI, 4G, GSM) so i can stop it and lunch it again (it is just my hypotheses if u thing it is an other problem tell me ).

    Can anyone help me out with this and i will be great full
    09-28-2013 10:21 AM
  2. Golfdriver97's Avatar
    Hi,

    I have a S4 (SGH-I337M) with Android 4.2.2 installed on it, Not Rooted, Not unlock. My problem is with the WIFI and Network mobile serviec (GMS, 4G).

    1. when i turn the wifi on, it gives me fail to obtain IP, and at the same the mobile service detected my Mobile Network (Rogers) for moment then it turns to No service for few moment to come back to Rogers an other time and so on( like infinity loop between Service detected and No service).

    2. usually when i turn off the WIFI, the phone goes to look for 4G network but this doesn't happen now, and still Mobile Service between detected and Not.

    3. What has been said until now is with SIM card On. and i tried to take it out the phone and turn the phone on, and the same problem is still with Mobile Network service but now the infinity look (as I like to call it) is between No service and Insert Sim card, at the same time can't access to the WIFI (Fail to obtain IP).

    i have tried several thing to solve problem : like changing the SIM card, Reset phone to factory setting, turn it off for while and open it, but the problem still excite.

    it seems that it is software problem but i don't know which process responsible of Network Service setting (WIFI, 4G, GSM) so i can stop it and lunch it again (it is just my hypotheses if u thing it is an other problem tell me ).

    Can anyone help me out with this and i will be great full
    Welcome to the forums!
    Have you tried clearing the cache in WiFi Direct share? Either that or clearing cache in recovery?
    09-28-2013 10:31 AM
  3. khaled Bali's Avatar
    Thanks for welcoming,

    I have just cleared the WIFI cache but that didn't help, but i don't know who to clear Recovery cache, could u help me please. thanks.
    09-28-2013 10:51 AM
  4. khaled Bali's Avatar
    Welcome to the forums!
    Have you tried clearing the cache in WiFi Direct share? Either that or clearing cache in recovery?
    Thanks for welcoming,

    I have just cleared the WIFI cache but that didn't help, but i don't know who to clear Recovery cache, could u help me please. thanks.
    09-28-2013 10:52 AM
  5. khaled Bali's Avatar
    Welcome to the forums!
    Have you tried clearing the cache in WiFi Direct share? Either that or clearing cache in recovery?
    I wipe the cache partitiion and it still the same problem
    09-28-2013 11:11 AM
  6. khaled Bali's Avatar
    I just hard rest it to factory setting but nothing new, help plz
    09-28-2013 12:19 PM
  7. Golfdriver97's Avatar
    Thanks for welcoming,

    I have just cleared the WIFI cache but that didn't help, but i don't know who to clear Recovery cache, could u help me please. thanks.
    Sorry, been away from the forums for a little bit. Here is how to go to recovery. I confirmed this to work on a Sprint S4: http://forums.androidcentral.com/sam...2-s3-tab2.html
    09-28-2013 12:36 PM
  8. khaled Bali's Avatar
    Sorry, been away from the forums for a little bit. Here is how to go to recovery. I confirmed this to work on a Sprint S4: http://forums.androidcentral.com/sam...2-s3-tab2.html
    Thanks, i found how to recovery and all the stuff but it didn't work niether, and when i wipe the cache it gives me error and when i enter in recovery mode it says "no command" under that green android logo
    09-28-2013 12:59 PM
  9. Golfdriver97's Avatar
    Thanks, i found how to recovery and all the stuff but it didn't work niether, and when i wipe the cache it gives me error and when i enter in recovery mode it says "no command" under that green android logo
    Not sure what else to suggest. Sorry.

    Sent from a Slim 4.3 S3
    09-28-2013 01:19 PM
  10. khaled Bali's Avatar
    Not sure what else to suggest. Sorry.

    Sent from a Slim 4.3 S3
    Thanks any way
    09-28-2013 01:28 PM
  11. Golfdriver97's Avatar
    Thanks any way
    If you find a way to fix it, please post it. Someone else may need to know.
    09-28-2013 01:34 PM

Similar Threads

  1. Mobile data connection problems
    By nedlee in forum Google Nexus 4
    Replies: 21
    Last Post: 11-02-2017, 02:56 AM
  2. wifi slow on phones?
    By z28man in forum General Help and How To
    Replies: 23
    Last Post: 10-09-2017, 01:47 AM
  3. Wifi or 4G
    By cyberr8der in forum Verizon LG G2
    Replies: 5
    Last Post: 09-28-2013, 10:38 PM
  4. Does Foxfi work with Note 2 on Sprint?
    By brunla in forum Verizon Galaxy Note 2
    Replies: 1
    Last Post: 09-28-2013, 09:47 AM
LINK TO POST COPIED TO CLIPBOARD