1. intri's Avatar
    im in my job, and there is wifi next to my table, i mean its near, my phone tells he can see it and it have maximum coverage, but when i push conect button its tells me that there is authentication problem. wifi have a password protection, but i know his pasword and wifi answered it was corect 1, so can any1 help me? i have xperia Z c6602
    thanks forward
    10-01-2013 04:57 AM
  2. EvilMonkey's Avatar
    Welcome to the forums. You'll probably want to check your settings again. There's an option to view "advanced options" and make sure you have everything correct.
    10-01-2013 06:16 PM
  3. B. Diddy's Avatar
    Welcome to Android Central! Go to System Settings/Wireless & Networks/Wi-fi, select the wifi network, then tap Forget. Then tap it again to log back in. See if that helps.

    If you were at home, I'd suggest rebooting the router, and possibly changing the security encryption protocol of the router, but since you're at work, I'm guessing that would be a no-no.
    10-01-2013 10:27 PM

Similar Threads

  1. Advanced Issue - Very peculiar problem! Help sought.
    By AtomicMenace in forum AT&T Galaxy S III
    Replies: 2
    Last Post: 01-29-2015, 08:22 AM
  2. Problems regarding power button
    By xSkye in forum Samsung Galaxy S3 in Canada (Bell/Telus/Rogers)
    Replies: 3
    Last Post: 10-01-2013, 09:45 PM
  3. auto song skip problem on new Gs4!!!
    By abel M in forum Legacy Android & Other OS's
    Replies: 1
    Last Post: 09-30-2013, 06:16 PM
  4. Nexus 7 YouTube problem?
    By robiii in forum Google Nexus 7 Tablet (2013)
    Replies: 2
    Last Post: 09-30-2013, 02:23 PM
LINK TO POST COPIED TO CLIPBOARD