1. jan johan's Avatar
    I've rooted my samsung galaxy mega 6.3 GT-I9205 but I got stuck in a boot loop after trying to change my boot logo using a app called root tools. Before that everything with root worked fine.
    So I tried recovering the phone by going into recovery mode and wiping all of my data/factory reset and also wiping my cache. Both of these thing did not work.

    So after that I went into download mode and tried to instal something I believe CWM. But now I can't even go into recovery mode because when I try, the phone says that it's going into recovery mode and then just reboots... and goes into a bootloop.

    Please help???
    10-02-2013 03:41 AM
  2. Paul627g's Avatar
    Welcome to AC.

    Normally you need to be running a custom kernel that supports custom boot animations. This could be the reason it originally failed.

    Best I can offer is locate the factory firmware to restore it back to stock. At this point it seems like things are really goofed up and that would be your best option. You would be using a program called " Odin " from your computer to flash the device with the firmware back to stock.
    10-02-2013 10:22 AM

Similar Threads

  1. Galaxy Note 3 - Note 2 to Note 3 Transfer
    By mayfieldh in forum Samsung Galaxy Note 3
    Replies: 13
    Last Post: 05-15-2014, 06:06 AM
  2. Galaxy Note 10.1 - Thinking of buying one, advice needed.
    By Jamie_tnt in forum Samsung Galaxy Note 10.1
    Replies: 10
    Last Post: 10-19-2013, 10:46 PM
  3. T-Mobile SGS3 - dropped s4.. and transferring pictures
    By Laura Fleming1 in forum T-Mobile Samsung Galaxy S4
    Replies: 3
    Last Post: 10-02-2013, 09:22 PM
  4. Nexus 4 - Google Nexus stuck in Fastboot Mode
    By Kayemlo in forum Nexus 4 Rooting, ROMs, & Hacks
    Replies: 1
    Last Post: 10-02-2013, 10:18 AM
  5. Can't send picture messages on my HTC wildfire s
    By wheels12 in forum HTC Wildfire S
    Replies: 0
    Last Post: 10-02-2013, 09:25 AM