1. npark2012's Avatar
    So I am back on Paranoid Android 3.99 for Galaxy Nexus GSM. I switched from Cyanogenmod because of it slowing down. I want to change my Paranoid Android Hybrid settings but it will NOT save and apply the changes. I've noticed something odd though. When I go to the Hybrid settings and try to change the UI to phablet or Stock UI it says "Superuser granted to Google Backup Transport" I'm not sure what's going on here but I believe that's the reason why it won't work. When I do a clean reinstall of the rom it DOES work but only one time and then it won't work again.

    I've tried googling this problem but it seems only 2 people had this problem. I'm not sure if it's the rom or me but I would sure like some help on this matter.
    10-03-2013 01:15 AM
  2. fredyaho's Avatar
    It happened to me. I tried to re-flash PA 3.99 again and it worked now
    10-06-2013 09:26 AM
  3. npark2012's Avatar
    It happened to me. I tried to re-flash PA 3.99 again and it worked now
    I actually just fixed it. It had something to do with the super user. So I just installed superSU from the play store and just use that as my default. Rerooted to it and fresh install of busy box. Now it works. No need to reflash every time I want to change it.

    Sent from my Nexus 7 using Tapatalk now Free
    10-06-2013 09:28 AM

Similar Threads

  1. Galaxy S "android.process.acore has stopped unexpectedly"
    By Henna Services in forum Samsung Galaxy S3
    Replies: 7
    Last Post: 09-23-2014, 07:46 AM
  2. Dell making new Android tablets
    By Anthony Tarantino in forum Misc. Android Tablets
    Replies: 11
    Last Post: 12-08-2013, 10:21 PM
  3. Replies: 7
    Last Post: 10-03-2013, 07:00 PM
  4. Backup help
    By lritch in forum Droid RAZR MAXX HD
    Replies: 1
    Last Post: 10-03-2013, 12:14 AM