1. tjhazuki's Avatar
    Okay so I have a Motorola Droid X and ever since I had Snapchat this has been an occurring problem. I would start up Snapchat, go to my feed, and try to open a video/picture it doesn't play and it ends up freezing the application. It also freezes when I ever took a video and try to send the vids. Sometimes the camera won't load or the screen would be in this green background.
    10-15-2013 07:24 PM
  2. tjhazuki's Avatar
    Anybody?
    10-16-2013 08:16 PM
  3. Golfdriver97's Avatar
    Anybody?
    Have you contacted the developer about this? It sounds like its the app having problems running.

    From a Sprint Moto X using AC forums app
    10-16-2013 09:25 PM
  4. tjhazuki's Avatar
    Have you contacted the developer about this? It sounds like its the app having problems running.

    From a Sprint Moto X using AC forums app
    Where do I contact the dev?
    10-17-2013 10:13 AM
  5. Golfdriver97's Avatar
    Where do I contact the dev?
    In their app on Play toward the bottom should be contact info. Click it and you can type an email.

    From a Sprint Moto X using AC forums app
    10-17-2013 10:40 AM

Similar Threads

  1. Android and iPhone group messages...
    By Krystlep09 in forum General Help and How To
    Replies: 2
    Last Post: 02-28-2014, 07:06 AM
  2. Upgrading from a Note 2: Backup pains and ROOT (Verizon)
    By jengobengo in forum Samsung Galaxy Note 3
    Replies: 0
    Last Post: 10-15-2013, 06:43 PM
  3. Sold!
    By skippyrulzzz in forum Marketplace Archive
    Replies: 0
    Last Post: 10-15-2013, 06:30 PM
  4. sd card wont mount
    By georgetownlax17 in forum Software Development and Hacking
    Replies: 0
    Last Post: 10-15-2013, 04:38 PM
  5. Possible 4.4 hint in new Nexus 7 video
    By williams448 in forum Android 4.4 KitKat
    Replies: 4
    Last Post: 10-15-2013, 04:22 PM
LINK TO POST COPIED TO CLIPBOARD