1. ezandro's Avatar
    SoftwinerEvb tablet Android 4.1.1. 2 month old. [text copied from screen]

    My model has on the task bar left to right RETURN -CLOSE arrow, HOME 5-point rectangle, DOUBLE rectangle for open pages list. More--.

    From the home page I can sweep right / left to show more icons etc. On the HOME page top right there are 6 dots, 2x3 as a menu button.
    If I want the large icon collection of all the programs I need to touch the 2x3 dots. The HOME screen is replaced. This is as it should be / was.

    This used to work fine until yesterday.
    To day touching the 2x3 dots results in screen changes equal to sliding the home screen.
    The large icon collection screen is no longer accessible.

    The applications are still listed in settings Apps.
    If I (re-)install a program (app) its icon goes to the HOME screen.

    I removed the external SD card, restarted, same, shut down again, plugged in the card, restarted, same.

    File explorer has a menu for internal and external SD card. (I can not physically touch the internal SD card (manufacturer's fancy naming), only the external plug-in micro SD. This menu shows: Left arrow (shortens path), Memory access internal (works), memory access external (not responding). More touch buttons: USB, copy paste, film roll, spanner tool, another icon.

    When I start the tablet, a message appears [external memory mounted]. However, File Explorer will no longer respond to the external "button". It responds to the Internal Memory "button" and extends the path to the end when folders are touched. But then it will not respond to the arrow button for path shortening; it should. To shorten the file path I now need to use the Close/Return buttom left side of task bar. This work works but is not the intended way. So I can not see the content of the externally mounted SD card. All other menu buttons of FM are not responding: USB, copy paste, film roll, spanner tool, another icon of which I can not remember what it is for.
    Settings STORAGE shows the external card as 14 GB. The only place where it is recognzed by the system - it appears.

    The large collection Icon page is / was independent of whether the external memory is mounted. It is not the card which eliminates the page.

    I was testing some downloaded programs, using google's installation verifier for installation. No error messages received. Most of these programs I deinstalled. All from Slideme.org.

    I did not FACTORY RESET the tablet, don't fancy all these re-registrations becoming necessary.
    I did not BACK UP MY DATA to Google. If anything I prefer backup to my plug-in SD-Card.
    The RESET menu offers System Upgrade - Recovery Mode. [can clear the data or system upgrade].

    Where to go from here? What to do and where are the traps?

    thanks
    10-15-2013 08:30 PM
  2. Golfdriver97's Avatar
    Any updates happen recently?

    From a Sprint Moto X using AC forums app
    10-16-2013 01:19 AM
  3. B. Diddy's Avatar
    Welcome to Android Central!

    It may be worth clearing the data from the homescreen launcher. This will wipe your homescreens, meaning you'll have to arrange them again with all of your shortcut icons and widgets--but it might clear out some faulty data that is messing up your homescreen launcher. To do this:

    1. Bring up your System Settings menu.
    2. Select Apps, then swipe over to All, which should list all apps, including system apps.
    3. The homescreen launcher is probably called "Homescreen" or "Launcher." Select it.
    4. First, try pressing Clear Cache, and go back to your homescreens to see if things have improved. If not, go back and press Clear Data, and then Force Stop. When you exit out Settings menu, the homescreens should be blank. See if things work correctly now.

    In regard to your internal vs external SD card navigation, try installing a good 3rd party file manager like Total Commander or ES File Explorer. These might work better than whatever file manager app was preinstalled on your device.
    Golfdriver97 likes this.
    10-16-2013 01:32 AM
  4. ezandro's Avatar
    thanks, this may do. However, <<arrange them again with all of your shortcut icons and widgets>> Assume I treat the Launcher, then: Will they disappear? Before I can arrange them they must be THERE. How do I get them back?
    While we are at it : I was never able to move / copy one of these icons from the home screen to the 6dot screen, or reverse. All I can do is remove them from the screen they are on or to screen on the side, if I am lucky. As described, the home screen has pages on the left and right side - slide in / out. I can move items within this range only. Pretty awquard if the computer decides the item location instead of the user.

    Unfortunately Android seems to be unable to inform about what software is installed, developer name etc.
    All I found was on the ALL listing
    file mgr 2.1.2124 kb + data
    launcher 0.96mb + data
    browser 2.55mb+data
    10-19-2013 05:06 PM
  5. B. Diddy's Avatar
    Sorry, I'm not quite understanding some of your questions.

    Android has two areas where you can see your apps. The default area is the homescreen--this is where you have a wallpaper as a background. Homescreens are fully customizable--you can put app shortcuts, folders of app shortcuts, or widgets wherever you want. App shortcuts are only shortcuts, so removing that item from your homescreen will not delete the app. If you wanted to, you could leave a homescreen entirely blank, but this wouldn't mean your apps are gone--you just haven't put any shortcuts to those apps on your homescreen.

    The area where you can see all of your apps is called the App Drawer. You can typically access it by tapping that circular icon with the 6 dots. The App Drawer lists every single app that is installed on your device, including system apps. It also lists your Widgets separately. If you don't see an app in your App Drawer, it's either not installed, or it's hidden (if that's an option in your App Drawer settings).

    Posted via Android Central App
    10-19-2013 07:43 PM
  6. ezandro's Avatar
    <<You can typically access it by tapping that circular icon with the 6 dots. >>
    Thanks, my 6dots are arrranged rectangular 2x3. I stated this click area does not open the page where all apps are shown. That is why I started this thread. I am going to do the LAUNCHER thing as you suggested.
    I was afraid I would be unable to get the shortscuts back onto the Home Screen. Luckily I have a second different tablet where I could figure out how to fill the homecreen with app-shortcuts.
    ____
    Cache greyed out, numbers say 00, so empty. (Can not clear!)
    Data cleared - means all my settings I spent hours on are now gone. I did Force Stop, a warning said app may misbehave, did anyway.
    Switching off / on I get an almost empty HOME Screen, and the 6dot icon still at its usual place.
    tapping it short or long does exactly the same as described in my original post, thread starter. It is not working. There is no longer a FILE MANAGER.
    Checked LAUNCHER: Data is 100 kb. No clue what filled it, guess there must be data after restart.
    Sorry to say: Following your advice made things worse.
    10-25-2013 12:00 AM
  7. B. Diddy's Avatar
    It may be worth clearing the data from the homescreen launcher. This will wipe your homescreens, meaning you'll have to arrange them again with all of your shortcut icons and widgets--but it might clear out some faulty data that is messing up your homescreen launcher.
    Sorry you're continuing to have problems. I did state pretty clearly that clearing the data from the Launcher would wipe your homescreens. I was hoping that would solve the other problems, since sometimes erroneous app data can cause problems, which might be solved by clearing that data out. I hate to say it, but these kinds of things tend to happen more with off-brand tablets compared to those made by major manufacturers.
    10-25-2013 02:50 AM
  8. ezandro's Avatar
    << I hate to say it, but these kinds of things tend to happen more with off-brand tablets compared to those made by major manufacturers.>> Nothing to hate about - if it is your experience.
    Meanwhile I tried a comlete reset, then relauched, still same: The 6dot menu is there, but it does not open a different screen with app-links. . So RESET brought nothing but loosing more icons. It did not bring the 6dot screen back.
    APP list shows file manager. Unfortunalety none of the apps have a RESTART menu, or a means of creating an icon on the home screen. Once they are gone of the home screens there is no way to get them back there.
    Hence no file manager.

    Since the unit is close to Brick, I tried to see what happens if I chose ADB SIDELOAD <FILENAME>. The unit responds with NOW SEND PACKAGE ... which I don't have. I connected USB to computer, Win7 can not find a driver. The tablet sceen shows NOW SEND ...., probably to the end of the battery charge. No way to stop it, no shut off.
    OFF BRAND: Unfortunately I had to learn that even BRAND have properties that make them inferior. Look at the effort people have to take to make a unit SCREENSHOT capable. My PROSCAN does it beautifully, but can not Play with Google. Taking a screenshot is a must, when you want to record setup data of whatever.
    This could be the end ot the thread, and my tablet.
    11-13-2013 11:52 AM

Similar Threads

  1. Possible to Have All Info On Lockscreen? Messages, E-mail, etc
    By Boba7523 in forum General Help and How To
    Replies: 8
    Last Post: 11-18-2013, 03:32 AM
  2. Location of camera on back changed for US version?
    By karmamule in forum Sony Xperia Z1
    Replies: 2
    Last Post: 10-17-2013, 09:50 AM
  3. Tablet Advice!
    By A895 in forum General News & Discussion
    Replies: 8
    Last Post: 10-16-2013, 03:47 PM
  4. New to Android. Question on a few things
    By HiMynameisMattyK in forum Samsung Galaxy Note 3
    Replies: 6
    Last Post: 10-15-2013, 07:38 PM
  5. Would a phone not in the Verizon database work on Verizon.
    By andgle in forum General Help and How To
    Replies: 1
    Last Post: 10-15-2013, 06:24 PM
LINK TO POST COPIED TO CLIPBOARD