1. timothy andrew's Avatar
    Hi All, first post!

    My Samsung galaxy 3 mini is with o2 and reception at home is poor to zilch and keeps coming and going. I have therefore installed tugo, but the phone keeps toggling between wifi (tugo) and mobile reception, if and when i get it.

    Is there a simple way to turn off the phones mobile connection to force it to stay on tugo via my wifi, while at home and then enable mobile connection when I leave home ?

    Many Thanks

    11-13-2013 04:46 AM
  2. Rukbat's Avatar
    Simple? No.

    Turn on Airplane mode. Turn on wifi. That locks you into wifi. Turn off Airplane mode. Turn off wifi. That locks you into the mobile connection.
    B. Diddy likes this.
    11-14-2013 12:57 PM
  3. B. Diddy's Avatar
    That's a good method.

    Does your phone have a "Wi-fi Calling" option in the Settings? This is available on the Sprint version in the US, and if it's turned on, then I believe the 4G is automatically turned off.
    11-14-2013 01:17 PM
  4. timothy andrew's Avatar
    Rukbat, that works for me, thanks very much for the tip. B.Diddy, no Wi-fi calling on my phone but thanks for suggestion.


    B. Diddy likes this.
    12-13-2013 05:54 AM

Similar Threads

  1. Unbrick a hard bricked Samsung Galaxy SIII Sprint/ Virgin Mobile
    By greenshortskid in forum General Help and How To
    Replies: 28
    Last Post: 12-21-2015, 01:06 AM
  2. Hows the nexus 5 for all of you?
    By testemail190 in forum Google Nexus 5
    Replies: 26
    Last Post: 11-15-2013, 04:13 PM
  3. Backgrounds on Messaging and Stuff
    By Whiteboymdew in forum Samsung Galaxy S4
    Replies: 6
    Last Post: 11-14-2013, 07:17 PM
  4. How do you disable autocorrext without disabling predictive texts?
    By ellyshjs3728 in forum Samsung Galaxy S3
    Replies: 0
    Last Post: 11-13-2013, 04:25 AM
  5. data for n9005 on at&t doesnt work between states?
    By aclerk in forum Samsung Galaxy Note 3
    Replies: 0
    Last Post: 11-13-2013, 04:24 AM