1. onesojourner's Avatar
    Hello all. I recently updated and everything went fine my phone booted after the update and I ran 10.2/4.3 for about a week. I then rebooted my phone but it hangs / freezes on the screen with the Samsung Galaxy Siii logo and cid the cyanogenmod guy. I rebooted several times with the same result. I had been wanting to try out the dirty unicorns rom so I installed that, it boots fine, runs fine but as soon as I try to reboot I get stuck on the cid screen, I have to format my memory on the phone and reinstall a rom. For some reason twrp is not able to wipe all the memory that is why I had to format it. If I reboot I have to go through the process again. Has any one seen this before?
    11-15-2013 08:07 AM

Similar Threads

  1. wifi issues since last verizon software update
    By ssaslow in forum Verizon Samsung Galaxy S4
    Replies: 5
    Last Post: 12-29-2013, 03:18 PM
  2. New firmware update!
    By 67srbell in forum Samsung Galaxy Gear
    Replies: 87
    Last Post: 12-15-2013, 08:22 PM
  3. HTC One - 4.3 update
    By shambains in forum HTC One M7
    Replies: 1
    Last Post: 11-18-2013, 07:03 PM
  4. Full control of Android Smartphone from PC
    By RaNu2000 in forum Legacy Android & Other OS's
    Replies: 2
    Last Post: 11-15-2013, 08:45 AM
  5. Replies: 0
    Last Post: 11-15-2013, 07:41 AM
LINK TO POST COPIED TO CLIPBOARD