1. esnilloh's Avatar
    My friend gave me this tablet because he couldn't get it to work, and now I'm trying to fix it. I'm pretty sure he tried to root/install google apps on it, but not exactly sure what he did and did not do.
    I started by trying to just reset the firmware by booting into recovery and choosing a factory install. It was not able to do it because of an error reading the cache files. There was also an option to reset the cache files, but this threw the same error. Because of this, I also cannot install from an SD card. Along with this, USB debugging had not been enabled, so I can't use ADB to sideload a new bootloader or firmware onto it.

    Thanks in advance!
    11-17-2013 08:56 PM
  2. gooseman1947's Avatar
    I have a coby mid8065 that won't go past the COBY screen. Essentially, it won't boot, so I can't root it. square Frisbee.
    03-06-2014 12:14 PM

Similar Threads

  1. File recovery from broken S3 that won't power up
    By caseyt88 in forum AT&T Galaxy S III
    Replies: 5
    Last Post: 03-24-2015, 09:33 AM
  2. GEL home screens.
    By prissysox in forum Moto X (2013)
    Replies: 15
    Last Post: 11-21-2013, 10:01 PM
  3. Factory image Android 4.4 Kitkat?
    By Waterdroid in forum Nexus 4 Rooting, ROMs, & Hacks
    Replies: 13
    Last Post: 11-21-2013, 05:33 PM
  4. In a relationship with Android, fantasizing about IOS.
    By Zach Fedt in forum General Help and How To
    Replies: 4
    Last Post: 11-17-2013, 08:05 PM
  5. Google Nexus 5 - interrupt notifications from locked screen
    By raincity23 in forum Google Nexus 5
    Replies: 0
    Last Post: 11-17-2013, 03:56 PM