1. John Seidner's Avatar
    Help I am trying to find my lost Nexus 7 but when I go to the Android Device Manager page on my phone or PC I get an Internal Server Error, Error 500. Is this happening to anyone else?

    https://www.google.com/android/devicemanager

    Cant get to Android Device Manager page!!!!-chrome.jpg
    11-21-2013 07:06 PM
  2. Gekko's Avatar
    11-21-2013 07:24 PM
  3. John Seidner's Avatar
    Still does not work from my phone or PC
    11-21-2013 07:39 PM
  4. Gekko's Avatar
    Still does not work from my phone or PC
    remove the Chrome Extensions that may be interfering - what's the one with the MASK icon?
    11-22-2013 07:44 AM
  5. Rukbat's Avatar
    Just tried it in Firefox and Chrome and there's no error. (Sometimes the browser you use can cause the error.)

    BTW, although Tm Fisher (About.com) is pretty accurate in his description, he's wrong about one thing - the server does almost always know what the specific error is, but "Unexpected TIF on line 30" isn't going to be very useful to most people trying to use the page, and that's the kind of error message that's actually generated. 500 just means "email the webmaster and let him know that he has a typo on his page".

    But don't worry about 500-series errors on web pages - they mean that there's something wrong on the site, and there's nothing you can do to fix it (except try a different browser). Give it a few minutes and if that doesn't clear things up, give it a few hours. You can also try Down For Everyone Or Just Me -> Check if your website is down or up? to check the site.
    11-22-2013 12:05 PM
  6. John Seidner's Avatar
    But it happens when I am using my Nexus 5 phone as well. It happens in Chrome and the AOSP browswer when connected on LTE. So it can't be my desktop extensions. Exact same thing from my desktop. It's just strange because I have never had an issue getting to the Device Manager page before.
    11-22-2013 03:00 PM

Similar Threads

  1. Replies: 12
    Last Post: 11-23-2013, 08:25 PM
  2. Just got kitkat - can no longer connect to mobile network
    By jaymzb0nd in forum Google Nexus 4
    Replies: 5
    Last Post: 11-21-2013, 10:25 PM
  3. Has anyone switched from the Moto X to the Samsung Galaxy S4?
    By jaleesag88 in forum Samsung Galaxy S4
    Replies: 3
    Last Post: 11-21-2013, 07:40 PM
  4. Secure and Private Android Tablet Apps?
    By derangedhermit in forum General Help and How To
    Replies: 0
    Last Post: 11-21-2013, 06:41 PM
  5. Stuck In ClockworkMod Recovery. Can't connect to USB or navigate!
    By Omar Nooristani in forum General Help and How To
    Replies: 0
    Last Post: 11-21-2013, 06:11 PM
LINK TO POST COPIED TO CLIPBOARD