1. Ch405f0rm's Avatar
    I am a complete noob with trying to root.
    I have an Idolian Mini Studio tablet with Android Jellybean 4.1.1, based off of Rockchip.
    I've tried all the one click programs. This tablet isn't on any of the pre-selections for devices. Once I get in a good direction and find a program that seems to work, I keep running into a problem with the ADB drivers; and even though I think I have the right ones. I've tried fixing those too.

    Between SuperOneClick Modded, mororobo, Wugs Nexus Root Kit, Kingo, Clockwork Mod, Frama Root, Z Root kit, and trying to manually down the DLL files and getting them to work through Device manager manually, nothing works.
    I'm about to pull out my hair.

    Help!
    12-07-2013 12:37 PM

Similar Threads

  1. No sound on phone calls!
    By mkreef in forum Samsung Galaxy Note 3
    Replies: 9
    Last Post: 08-01-2017, 06:34 PM
  2. Galaxy S4 will not connect to home wifi since update
    By LettrMan in forum Verizon Samsung Galaxy S4
    Replies: 9
    Last Post: 12-31-2014, 09:23 PM
  3. How To Load Ringtones On Nexus 5 and quedtion on James Bond.
    By AndroidDario in forum General News & Discussion
    Replies: 6
    Last Post: 12-18-2013, 02:49 AM
  4. I Need Help Rooting My Samsung Galaxy S4
    By matth_84 in forum Samsung Galaxy S4
    Replies: 6
    Last Post: 12-10-2013, 09:59 PM
  5. Unable to display email images
    By Mat604 in forum Moto X (2013)
    Replies: 3
    Last Post: 12-07-2013, 08:17 PM
LINK TO POST COPIED TO CLIPBOARD