1. Yorkshirebandit's Avatar
    Hello all,

    First post after finding your community. There are some very knowledgeable chaps on here so hopefully you may be able to assist.

    Tried the old google investigation and had a look around here but cannot find any reference to my issue.

    A few weeks ago my keyboard vanished from my phone, tried loads of things but in the end took a bit of advice from a mate. I basically factory reset it which seemed to sort it out, apart from one thing.

    Quite randomly the phone bursts in to life and plays a tune, nothing I have put on and nothing I have heard from the general settings on the phone - it actually sounds like an alarm style tune. The only way I can stop it is by shutting the phone down, there are no notifications, the phone doesn't light up, I have anti virus which has found nothing.

    Any ideas? I'm thinking it might be an app but I have no clue what it might be as I have nothing different on to what I had before, it doesn't happen often enough to delete one of the apps to see if it is one of them - it's happened maybe 7 or 8 times.

    Thanks to anyone who may be able to help.

    12-08-2013 06:33 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Try installing Wakelock Detector, then wait until the next time this happens. When it does happen, open Wakelock Detector and look at the Full Wakelocks. It should tell you what apps have actually awakened the phone fully, including turning on the screen (i.e., without you doing anything).
    12-08-2013 08:50 PM
  3. Yorkshirebandit's Avatar
    Thanks for that B.
    Is there another similar app you would recommend as it is saying it isn't compatible with my phone - running 4.4.
    12-09-2013 12:30 PM
  4. B. Diddy's Avatar
    Hmm, looks like wakelock detecting apps in general won't work on KitKat any more unless rooted. Here's an article describing a workaround: WakeLock Detector (WLD) Adds Support for Android 4.4 KitKat
    12-09-2013 01:12 PM

Similar Threads

  1. Nexus 5 camera flash stopped working
    By Sahil Soan in forum Google Nexus 5
    Replies: 7
    Last Post: 12-31-2013, 09:57 AM
  2. Tried to update new Cyanogenmod 11 - now stuck on Clockworkmod
    By Daniel Fain in forum Google / Samsung Galaxy Nexus
    Replies: 4
    Last Post: 12-17-2013, 02:22 PM
  3. How to turn off the annoying turn on sound on my s4?
    By allly29 in forum Samsung Galaxy S4
    Replies: 2
    Last Post: 12-08-2013, 01:10 PM
  4. problem with lenovo s820 in smart answer
    By Fazil Vpm in forum Lenovo Vibe X
    Replies: 0
    Last Post: 12-08-2013, 06:24 AM
  5. how to set sd card as default storage on lenovo k860?
    By blackbird1234 in forum General Help and How To
    Replies: 0
    Last Post: 12-08-2013, 05:56 AM