1. ripit2's Avatar
    I just bought an impression i10-le 9.7" tablet (leader international). It was a display model and I got it dirt cheap so I would like to get it working (I paid $35 and can not get another at that price). It seems to be fully functional and works fine except in storage under settings it only shows 234MB of storage in one partition. There is no second partition showing. It does show low storage warnings after installing just a few apps. Tech support was of no use. It is a 4GB tablet and the manual states it should have a 1GB and a 2 GB partition with the last 1GB for android of course (android 4.0).

    I have spent the whole night working on it with no luck. I primarily want to determine if the memory has gone bad or if the partitions are just messed up. If the partitions are just messed up then I assume it can be fixed (and in the mean time will work as a media player for the kids even with the limited space by using an sd card). If the memory is going bad on a hardware level though, I might as well return it.

    So far I have tried every utility or app that I could figure out how to use and can not find if the missing storage is there somewhere (I'm not seeing the hidden partition for android either though so I may be missing it.

    I think I have it rooted, using superoneclick. It does seem to let me into system files. I do have a terminal emulator installed and tried a few commands but I do not know how to interpret the results. I have partition table installed but its not showing the android partition or the missing space. I tried to use a busy box installer but it seems to fail. I have storage analyser installed but its still not revealing anything useful.

    How would I see if the space is there somewhere (or is the memory going bad) and how could ; fix the partitions?
    12-12-2013 11:17 AM
  2. Rukbat's Avatar
    How well do you know he Linux command line? There are terminal apps for Android that will allow you to play on the bare metal.
    12-12-2013 10:26 PM
  3. ripit2's Avatar
    How well do you know he Linux command line? There are terminal apps for Android that will allow you to play on the bare metal.
    Thanks for the help. I am familiar with command line from the dos days and took a class in c programming on unix workstations many years ago but unfortunately I'm not really familiar with linux. If there are any kind of tutorials I might be able to muddle my way through it.

    Funny thing is I did find one at another store to exchange and its the same with only 234MB showing for user memory on a 4GB tablet. I called the manufacture back and they stated it was kind of misleading but that is how the space is split up and there is hidden space for music and video and such. They claimed their new 8gb tablet only had 4gb available to the user and basically implied this tablet was useless at any price, and I should get another brand. This was the manufactures tech support.

    I am familiar with partitioning on windows systems and generally understand command line but do not know linux. Is this something I might be able to fix from a tutorial or would I have to fully know linux to figure it out?
    12-13-2013 02:42 PM

Similar Threads

  1. Recovery missing & ADB Sideload missing?
    By xzb6np in forum Google Nexus 7 Tablet (2012)
    Replies: 2
    Last Post: 12-13-2013, 03:57 PM
  2. Nexus 5 missing calls on WiFi
    By ymakonn in forum Google Nexus 5
    Replies: 5
    Last Post: 12-13-2013, 08:54 AM
  3. Nexus 5 on 4.4.2 missing camera app
    By jddunkley in forum Google Nexus 5
    Replies: 3
    Last Post: 12-11-2013, 05:02 PM
  4. [FREE] Space Bastards
    By Pinqu in forum Android Apps
    Replies: 1
    Last Post: 12-11-2013, 03:46 PM
  5. [SOLVED] External exFAT 64GB SD card won't mount now after installing 4.3 (MK3) and WiFi fix
    By TigerDave99 in forum Sprint Galaxy S III Rooting, ROM's, and Hack's
    Replies: 1
    Last Post: 12-11-2013, 11:11 AM