1. Mud Kip's Avatar
    |Background Story|
    I was messing with my Samsung Galaxy S the other day and came across the Pattern Lock. I thought it was pretty cool so I decided to use it. So I came up with a pattern immediately and, without any thought, I accepted the design I made (It was a complicated one) and forgot what it was right after. I know at some point after failing to enter the correct pattern you get to a "Username" and "Password" box for your Gmail and/or Google account, but, Since my device runs strictly off WiFi and WiFi is turned off I can't sign in. I also tried force resetting my device but it doesn't work like all the videos on YouTube show.

    Extra Info
    Name of Device: Samsung Galaxy S Media Player 3.6"
    Order from Amazon
    Internal Memory: 8GB
    Micro SD Card: 16GB (Kingston)
    Model: N/A

    1. During the Google Login screen, I can't access my notification bar, therefore, I can't turn WiFi or anything else on.
    2. I tried the different variations of: Turning off device. Holding Volume up+Home Button+Power Button. The "Samsung" logo pops up, vibrates once, and the screen turns pitch black all while still holding buttons and nothing just happens to happen after. When I release the buttons, the device boots up normally but I end up back at the Google login screen.
    3. I tried taking the battery out and putting it back, doesn't really affect anything.
    4. I tried plugging my device into my computer, but since I'm trapped at the Google lock screen, I don't have the option of connecting "Mass Storage Device" to my computer.
    5. I tried adb shell (or whatever the command is) into Command Prompt and it doesn't detect my device. I have all the drivers installed for the device but because I don't have the option of tapping "Connect Mass Storage to Computer" it doesn't sync in with my computer. It just charges my device as if it were a wall charger.

    My last resort option was coming to Android Central to see if the professionals can help me. Otherwise I'll just go to Radioshack or various other stores and see what they can do if anything at all at least.
    01-05-2014 05:12 AM
  2. newbroot83's Avatar
    Did you set google as a device administrator? If so you can log into google and remote wipe it then start over (supposedly)

    Sent from my SCH-I605 using Tapatalk
    01-05-2014 06:23 AM
  3. Mud Kip's Avatar
    How do I do that?
    01-05-2014 12:06 PM
  4. newbroot83's Avatar
    You had to enable before locking yourself out

    Sent from my SCH-I605 using Tapatalk
    01-05-2014 12:50 PM

Similar Threads

  1. Samsung Galaxy Centura Cases?
    By MaliciousDreamer in forum General Help and How To
    Replies: 3
    Last Post: 07-03-2014, 01:22 PM
  2. AT&T galaxy s4 active to tmobile prepaid?
    By felixa123 in forum Samsung Galaxy S4 Active
    Replies: 2
    Last Post: 03-28-2014, 08:16 PM
  3. Replies: 7
    Last Post: 01-25-2014, 01:58 AM
  4. Replies: 5
    Last Post: 01-05-2014, 09:48 PM
  5. question about samsung wireless charging cover
    By trdsol23 in forum Samsung Galaxy Note 3
    Replies: 3
    Last Post: 01-05-2014, 12:48 PM