1. jbadz3's Avatar

    **EDIT: This has been fixed by installing ADB drivers for my device


    I'm using a rooted LG G2. I tried flashing the newest version of the Paranoid Android Beta, but I accidentally deleted all old versions from my device. The ROM failed to flash for some reason, and now my device goes into TWRP every time I try to reboot because I have no other roms to flash. I tried sideloading the working version of the ROM, but when I search for ADB devices in command prompt, my device doesn't come up. When I go into Hardware and Devices on my computer, my G2 shows with an exclamation mark next to it that says the drivers are installed. I tried everything I could to get the drivers, but nothing is working. I urgently need this fixed.

    Thanks so much in advance.
    01-08-2014 05:51 PM
  2. brownbullet's Avatar
    Hi there I am having the same problem. I did some software update and it just boots into TWRP now. This is confusing stuff. Can't get the device to display in command prompt either. We need to find a fix for this asap.
    01-18-2014 05:01 PM
  3. ekb55's Avatar
    Same issue here. I just purchased the phone and did not know it had been rooted. Is there a remote service that can turn the phone back to stock Sprint software? Thanks
    01-21-2014 07:25 AM

Similar Threads

  1. Replies: 1
    Last Post: 12-13-2016, 02:48 PM
  2. T-Mobile Coverage in Chicago Land Area
    By Paul627g in forum General Carrier Discussion
    Replies: 25
    Last Post: 01-28-2015, 12:09 PM
  3. Measuring distance in "maps"?
    By adanick2 in forum LG G2
    Replies: 3
    Last Post: 02-24-2014, 12:52 AM
  4. Can't get iMessage out of my Android world. Help!
    By ezridermn in forum Verizon Samsung Galaxy S4
    Replies: 9
    Last Post: 01-11-2014, 10:08 AM
  5. Hello...maybe you can help? Adventures in Rooting an SCH-I500 Mesmerize...
    By HennessyHemp in forum New to the Forums? Introduce Yourself Here!
    Replies: 2
    Last Post: 01-08-2014, 10:19 PM