1. Ahmed Hesham's Avatar
    Hey everyone,

    Firstly I do apologize if this has been posted in the wrong section and I do apologize if my problem has been similarly posted before, though I have looked all over and not found a solution to my problem.

    So on to my problem, I got a Samsung Galaxy Note 2 about a year ago and had no problems with it and today I got a Samsung Galaxy Note 3. Well I tried to connect my Note 3 to the computer using the cable I got in the box and apparently kies did not recognize it (I have kies 3), then used the Note 2 cable and still does not recognize it, though with both cables it charges the Note 3. On the other hand, kies 3 does recognize my Note 2 which has the 4.3 update though I have noticed something weird, my Note 2 stopped showing up in My Computer and I cannot access the files like I used to before and this happens with the Note 3 as well. I have not played around with any settings and made sure that the USB setting is on MTP. I have tried re-installing the USB drivers and still nothing. I am not entierly sure what is going on and it's frustrating me, I do hope someone will be able to help me, I'd appreciate it very much.

    Update: I think there was a conflict with kies and kies 3, I uninstalled kies and restared laptop, connected both phones and both connect to kies 3 and show up in My Computer, I guess that was the problem. Well that fixed it for me lol I guess someone can deleted this post now.
    01-18-2014 04:38 AM

Similar Threads

  1. Galaxy S3 I9300 - SPlanner Show me as "busy"
    By Francis S Crocombe in forum Samsung Galaxy SIII I9300
    Replies: 0
    Last Post: 01-18-2014, 04:05 AM