1. Richard Norman1's Avatar
    Galaxy Note 8.0, Suddenly my gmail would no longer sync. So, I browsed the internet for a couple of days looking for a solution to getting reconnected to gmail. I deleted the gmail account from my tablet, uninstalled all updates from the gmail app under applicaton manager. Tried to setup the account again and still got this message "Cannot safely Connect to server". It seems thousands have had this issue and for some reason no one has been able to provide a correct solution. I'm thinking to go back to APPLE! WTF. Can it be that difficult to fix? I don't want a work around by changing ports, accepting bad certificates, etc...I don't want to ROOT my device, and I don't want to do a factory restore! ANYONE out there know how to fix this?

    01-26-2014 12:05 PM
  2. srkmagnus's Avatar
    Are you having problems with other services connecting to the Internet? You can try clearing cache and trying again if not, there could be an issue with the router. You might want to reboot it and see if that fixes it.

    Sent from my Nexus 5 using AC Forums mobile app
    01-26-2014 01:05 PM
  3. Richard Norman1's Avatar
    Thanks srkmagnus, no absolutely no problems with the internet. I have internet and everyone else's email is working fine. Mine gmail's working fine on my other andoird phone sitting right next to me. Just this tablet. I've already tried all the basic stuff like clearing cache and restarting. I'm thinking it's SSL related, but like I said I don't want to go changing ports etc...there should be a very simple fix here, but not obvious to the average users.
    01-26-2014 02:18 PM
  4. Richard Norman1's Avatar
    Really guys, no one can answer this? Is android that complex?

    - - - Updated - - -

    Really guys, no one can answer this? Is android that complex?
    I mean even some way to troubleshoot this?..
    01-27-2014 06:11 PM
  5. Rukbat's Avatar
    Really guys, no one can answer this? Is android that complex?

    I mean even some way to troubleshoot this?..
    The way to troubleshoot it is to see what's happening with various tests. To give you one test to try and report back the results, so someone can come up with another test the next day, etc., turns a 1 hour troubleshooting session into a few weeks (or months) of dedicated work.

    Some of these things are "try doing ... oops, no that won't work, so let's see if ... nope" That took about 5 seconds. Or about 5 days if we do it online.

    Is Android that complex? No, but troubleshooting computer problems can be. We had a database - back around 1995 - that was causing all sorts of strange problems. None of the problems had anything to do with what seemed to be caus8ing them. It took one dedicated customer a few months to find out that if an item was entered into one field, spelled a certain way, and only that way, the database basically "lost its mind". But how many people use "Avocado" as a color? And that was the only thing that was causing the problem. (And one product came in that color.) Fixing the problem? Maybe 45 minutes. Finding out what to fix? About 6 months. Yes, troubleshooting can be that complex.

    BTW, it seems to me as if it's wither an incorrect setup of your IMAP server values, or a certificate problem. Easy to check in 10 minutes or so. Or about 2 weeks here online.
    01-28-2014 01:44 AM
  6. zocster's Avatar
    Try changing your password? Sounds like an expired ssl cert to me.

    Sent from what ever device I got my hands on via Tapatalk
    01-28-2014 01:55 AM
  7. intermod's Avatar
    My gmail IMAP has incoming mail settings for using "SSL " or SSL (accept all certificates"). I used the latter and it worked fine after that.

    06-20-2015 04:51 PM
  8. remmons's Avatar
    Thanks for the info. That fixed the problem for me.
    11-22-2015 04:23 PM

Similar Threads

  1. How to redeem your games voucher for the Z1S
    By smurfercom in forum Sony Xperia Z1s
    Replies: 7
    Last Post: 01-29-2014, 02:38 AM
  2. How to Transfer Data from Nexus 4 in a fast way ? ?
    By prarjun1990 in forum Google Nexus 4
    Replies: 2
    Last Post: 01-27-2014, 07:46 AM
  3. How to print from Galaxy S3
    By s2linen in forum General Help and How To
    Replies: 3
    Last Post: 01-26-2014, 10:28 PM
  4. Transfer audiobook to phone via USB
    By iamastarr in forum Samsung Galaxy S4 Active
    Replies: 1
    Last Post: 01-26-2014, 10:45 AM
  5. Internet and Connectivity Problems
    By SimonTVesper in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 1
    Last Post: 01-26-2014, 10:08 AM