1. Darrin Pearson Jr's Avatar
    so, in an attempt to root my phone, i somehow deleted my OS. I dont kno how i did it nd there are no restore points. Phone won't load at all, i tried the bootloader mode nd tried wiping the cache and data several times but changes nothing....the phone connects to the computer to charge but wont come up as a storage device or a cell phone....Please help if possible....Thank You in advance
    02-28-2014 02:51 PM
  2. someguy01234's Avatar
    Just search for instruction to flash factory image using fastboot, there are guides all over the net for it. The commands are also in the "flash-all.bat" file inside the factory image.
    This guide will work, but you just have to use the correct image for your device: http://forums.androidcentral.com/nex...e-restore.html

    After flashing factory image, flash TWRP recovery using fastboot (using the command: fastboot flash recovery nameofrecoveryimage.img). Then boot into TWRP and flash SuperSu to root it again.

    factory image: https://developers.google.com/androi...s/images#sojus
    driver and adb/fastboot: https://drive.google.com/folderview?...p=sharing#list
    twrp: Techerrata Downloads - Browsing crespo4g
    supersu: SuperSU Download
    02-28-2014 03:04 PM

Similar Threads

  1. Backup all settings (especially app folders) without rooting
    By jabo75 in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 6
    Last Post: 06-12-2016, 03:00 AM
  2. Nexus 4 keeps reconnecting-disconnecting to my PC.
    By Waterdroid in forum Google Nexus 4
    Replies: 4
    Last Post: 02-01-2016, 08:24 PM
  3. Benefits to having a rooted and a non rooted M?
    By pizza_pablo in forum Droid RAZR M
    Replies: 2
    Last Post: 05-01-2014, 04:47 PM
  4. Nexus 7 $99.99 on Verizon (with at 2yr contract) right now
    By EthanGB in forum Google Nexus 7 Tablet (2013)
    Replies: 0
    Last Post: 02-28-2014, 02:46 PM
  5. Nexus 5 on data-only
    By mreina in forum Google Nexus 5
    Replies: 0
    Last Post: 02-28-2014, 12:32 PM