1. epic-noob's Avatar
    My OS wasn't working anymore for some reason so I tried to restore it using recovery mode. I had TWRP and after trying a few roms and having it tell me every single time that it failed to install (before even trying and without giving any kind of indication). So I decided to go to clockworkmod recovery. So I did that and now, whenever I boot into recovery, I get a black screen and the phone shuts down.

    To sum things up, I have no OS and no recovery mode available. Is there some way I could save my phone? If I can get adb to connect to it, I'll probably manage to fix it myself. But apparently, I can't.

    Thanks in advance for your answers.

    It's a Padfone 2.

    Problem solved : adb - No OS and no recovery mode - Android Enthusiasts Stack Exchange
    03-01-2014 02:56 PM

Similar Threads

  1. AT&T Note 3: Stock NB4 System Files and Restore
    By yogi2000#AC in forum AT&T Samsung Galaxy Note 3
    Replies: 38
    Last Post: 04-05-2014, 11:06 PM
  2. Galaxy S4 fault - dropped phone and now screen doesn't work
    By morganhuw in forum Samsung Galaxy S4
    Replies: 3
    Last Post: 03-02-2014, 11:57 AM
  3. Replies: 1
    Last Post: 03-02-2014, 06:34 AM
  4. any way to increase the number of cards in Kids Mode
    By njitgrad in forum Samsung Galaxy Tab 3
    Replies: 4
    Last Post: 03-01-2014, 02:42 PM
  5. And FTP
    By pianomanss87 in forum Samsung Galaxy S4
    Replies: 0
    Last Post: 03-01-2014, 11:09 AM