1. yenzas's Avatar
    Good evening,i've been having problems with my wifi.I turn it on,connect to my home network,start a video on youtube,watch it for ~5 minutes,and the wifi stops working,it shows me that it is connected,but i can't browse,facebook,youtube,nothing.I then turn off wifi,and try turning it on,but it doesn't turn on,instead it says turning on wifi.Then i put the phone away for about 2 hours,come back,its fine again,watch a video for 5 mins,and everything is repeating.
    Any help would be appreciated!
    03-07-2014 03:59 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Review this guide and see if any of the tips help: http://forums.androidcentral.com/amb...-problems.html
    yenzas likes this.
    03-07-2014 06:35 PM
  3. Rukbat's Avatar
    Sounds more like an overheating Wifi radio.
    yenzas likes this.
    03-08-2014 08:26 PM
  4. yenzas's Avatar
    Welcome to Android Central! Review this guide and see if any of the tips help: http://forums.androidcentral.com/amb...-problems.html
    I've tried everything,doesn't seem to help :/
    03-09-2014 05:48 PM
  5. paul-c's Avatar
    Have you tried a factory reset? I know that's like last resort.

    Sent from my Sony Ericsson Xperia Ray
    03-09-2014 05:49 PM
  6. yenzas's Avatar
    Sounds more like an overheating Wifi radio.
    Hmm,i understand i can't really do anything about it myself?Because the nearest place where i can fix my phone is about an hour long ride. :9
    thanks anyway!
    03-09-2014 05:49 PM

Similar Threads

  1. No network...emergency calls only....and sim problems.
    By Jermaine Betterknowit in forum Droid RAZR M
    Replies: 1
    Last Post: 03-10-2016, 09:21 PM
  2. Speed dial problem. Please help.
    By Nuuq in forum HTC One M7
    Replies: 5
    Last Post: 03-09-2014, 01:23 PM
  3. Problems with the screen of my phone
    By Gustopho in forum Verizon Galaxy S III
    Replies: 1
    Last Post: 03-07-2014, 05:03 PM
  4. GS4 streaming music mutes problem
    By fstanuff in forum Samsung Galaxy S4
    Replies: 2
    Last Post: 03-07-2014, 03:34 PM
  5. SD problems after kit kat update
    By eeyore6802 in forum Android 4.4 KitKat
    Replies: 3
    Last Post: 03-07-2014, 02:27 PM
LINK TO POST COPIED TO CLIPBOARD