1. ateeq6692's Avatar
    I Need CnM Touchpad 9.7SC custom firmware
    While upgrading my CnM Touchpad 9.7SC tab from official website 9.7SC | Single Core | Downloads | Support | Official Website of CnM Lifestyle screen gone white please help me to find right firmware. I have tried other one from official website but live suite shows an error. PnpFelIn:inwalid ID. I have installed right USB driver but still same error apears. what can I do. Please Help me.
    03-08-2014 12:37 AM
  2. Rukbat's Avatar
    Both firmware upgrades download fine from here. Try one of them.
    ateeq6692 likes this.
    03-08-2014 07:13 PM
  3. ateeq6692's Avatar
    Dear sir but thare is no link.
    03-14-2014 08:30 AM
  4. Rukbat's Avatar
    Go to the link in your original post. Click on Firmware Upgrade V1 or Firmware Upgrade V2 (or any of the other gray boxes - they're all links).
    ateeq6692 likes this.
    03-14-2014 09:53 PM
  5. ateeq6692's Avatar
    I have tried all links from my above mentioned web page all links are causing white screen error and other links from same website showing error fel2fes because they are note maching with my hardware I have also tried Allwinner a10 custom firmwares livesuite showing an error update failed : 0x120 and PheonixSuite starts the procedure 3mins left then after a second or two displays The error is, Upgrade fails : 0x120 Ӳʧ1 here is my chip ID Allwinner A10 CA058CA 2BN1 (QL20 13.02) please help to fine yarvik firm ware. Thanks for you time and efforts.CnM Touchpad 9.7SC custom firmware-imag0003-2-.jpg
    03-15-2014 05:58 AM
  6. crosswired's Avatar
    download links for CnM firmware doesn't work... any idea where to get latest ROM, guys?
    ZaynLeo likes this.
    09-29-2014 02:22 PM
  7. ZaynLeo's Avatar
    Hey there, i have a cnm touchpad 7dc.. It was stuck at boot screen so i decided to fash new firmware. I downloaded touchpad 7dc stock firmware with root enable. I flashed it using rockchip batch tool. Flash went ok but tab isnt booting(bricked). Is the problem with firmware or the way i flashed it. . Please help me. ! ):
    10-17-2014 04:52 AM

Similar Threads

  1. Galaxy S4: Why does my System Status say "Custom"?
    By Mobilation in forum Samsung Galaxy S4
    Replies: 3
    Last Post: 07-30-2014, 05:29 PM
  2. Replies: 5
    Last Post: 06-19-2014, 11:20 PM
  3. Anyone using a touchpad or mouse
    By ccpopham in forum Samsung Galaxy Note Pro 12.2
    Replies: 17
    Last Post: 03-27-2014, 07:52 AM
  4. Moto X: Toast custom woodbacks
    By someguy01234 in forum Moto X (2013)
    Replies: 5
    Last Post: 03-07-2014, 07:14 PM
  5. Galaxy S3 wont read sim card after firmware update
    By Chris Plaster in forum Samsung Galaxy S3
    Replies: 1
    Last Post: 03-05-2014, 11:48 PM