1. Gobbling_Monkey's Avatar
    Hello. I have a rooted Verizon galaxy S4 i595 (Snapdragon). I tried to install cyanogenmod 10.2.1 but was unable despite the multiple tutorials I looked at. None seemed to work. None of the tutorials explained how to install the ROM manager. It resetted Touchwiz to factory settings. Here is what I have done.
    1. I downloaded the ROM from the cyanogenmod website
    2. I installed Clockworkmod
    4. I copied the ROM into my SD card
    5. I told it to completely wipe my phone.
    6. I went to the menu to install from an external card and found the .zip and told it to install.
    It got a few errors relating to verifying a signature and just brought me to factory settings touchwiz. It also said "No Command". It is still rooted.
    7. Then i tried a "touchwin", but I think that the clockworkmod would not allow it to do anything.

    What did I do wrong? What should I do? Do I need to remove clockwork recovery? Thank you.
    03-11-2014 12:22 AM
  2. Golfdriver97's Avatar
    Try installing TWRP and see if you can get it to work.
    03-11-2014 11:14 AM
  3. Rukbat's Avatar
    Are you on Android 4.3 or an earlier version? If you're on 4.3, you can't install any more ROMs.
    03-11-2014 04:58 PM

Similar Threads

  1. Droid X: Help sbf
    By Marc Jenkins1 in forum Motorola Droid X
    Replies: 9
    Last Post: 03-21-2014, 02:07 PM
  2. Verizon Moto X 16gb - Shattered Screen - $120 obo
    By roadrat in forum Marketplace Archive
    Replies: 10
    Last Post: 03-16-2014, 09:15 PM
  3. Please Help, Unlocked S2 Wont Connect to Wifi!
    By Ally Bell in forum Samsung Galaxy S II
    Replies: 3
    Last Post: 03-11-2014, 01:38 AM
  4. disable album art on lock screen (KitKat 4.4.2) ??
    By geekymcfly in forum T-Mobile Samsung Galaxy Note 3
    Replies: 1
    Last Post: 03-11-2014, 12:06 AM
  5. Samsung Galaxy s2 lcd cracked but not glass...can it be fixed?
    By MissMegan223 in forum Samsung Galaxy S II
    Replies: 0
    Last Post: 03-10-2014, 11:30 PM