1. Mad Madge's Avatar
    Hi. I purchased a chinese generic smartphone with 4.0.3 android. It was working ok, but I got a bigger sd card to install more apps, as I was running low on space. After that, my internal memory was still small, so I tried rooting it to get rid of many factory apps I did not use, such as twitter, with kingsoft.

    After that, I removed apps that the kingsoft software told me I should probably not remove (like youtube and google maps). I did it anyway (not my smartest move) and now I cannot install anything on my phone. I either get messages such as "app is not signed correctly" or "could not install app on phone or sd card". With some games, it tells me theyve been installed correctly, but when trying to acess them, the system says theyre not installed on the phone.

    I cannot install google maps again, or any other app anymore. I tried restoring to factory settings, but nothing changes. The phone is otherwise working fine, but it loses its purpose if i cant install anything on it. Is there a way I can reinstall the whole system?

    My phone is a hexing75_hspa. Can anyone help me?
    03-17-2014 10:19 PM
  2. Golfdriver97's Avatar
    Welcome to the forums.
    Depending if you can find the files, yes you should be able to reflash them.
    03-17-2014 11:36 PM
  3. Mad Madge's Avatar
    Hi! Thanks for replying. Which files should I look for?
    03-17-2014 11:50 PM
  4. Golfdriver97's Avatar
    Hi! Thanks for replying. Which files should I look for?
    I would just search for stock ROM with your model of phone.

    Sent from my Nexus 5 using AC Forums mobile app
    03-18-2014 09:38 AM

Similar Threads

  1. Replies: 6
    Last Post: 05-26-2014, 10:22 AM
  2. How can I move the google search bar?
    By lls5316 in forum HTC One M7
    Replies: 5
    Last Post: 03-31-2014, 11:21 AM
  3. Note 3: Can't play video???
    By QatarHero in forum Samsung Galaxy Note 3
    Replies: 15
    Last Post: 03-18-2014, 10:10 AM
  4. Replies: 1
    Last Post: 03-17-2014, 10:19 PM