1. Guy Tagger's Avatar
    ok...(sorry for the bad english) i try everything..
    i cant save photos or install games on the sd card i cant format it i cant delete the smdl2tmp1.asec cant delete nothing i just can listen to my music and watch what i have on the sd card nothing else
    i try cmd to format it i tried em format from my galaxy i tried apps to format everything just crush and exit i don't know what wrong my sd card works but dot works on the same time..:S
    anyone help me to format sd card or delete thous things!! please helppp!
    03-31-2014 12:44 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Can you tell us the make and model of your phone, and the version of Android it's running?

    One thing to try would be to unmount the card, remove it from your phone, and insert it into your computer. Then back up all of the data and reformat the card. Put your data back on the card, and try it again.
    03-31-2014 01:08 PM
  3. Guy Tagger's Avatar
    i tried it nothing its stay exactly the same:| i have glaxys s4 4.2.2
    03-31-2014 01:13 PM
  4. B. Diddy's Avatar
    So you're saying you actually backed up the card and reformatted it in your computer, right?

    How about trying a different SD card?
    03-31-2014 01:28 PM
  5. Rukbat's Avatar
    What make is the SD card? The name should be on it.
    03-31-2014 11:56 PM
  6. Guy Tagger's Avatar
    yep:\ i want this card its 64 gbit sandisc
    04-01-2014 10:27 AM

Similar Threads

  1. smdl2tmp1.asec is driving me crazy!
    By teebolt#AC in forum Verizon HTC Thunderbolt
    Replies: 6
    Last Post: 08-24-2011, 04:33 AM
  2. Replies: 1
    Last Post: 05-12-2011, 06:15 PM