1. Ihatemyphone1's Avatar
    I have a huawei asc g510, yesterday I rooted it and bought the Rom toolbox of jrummy in the g.play store.Then the next day my gmail and google play store didn't work(it just exites at startup), i tried the clear cache and force stop function ...no help, i saw the disabled/enabled downloads function in the app manager still it didn't work,then i deleted the play store entirely with the rom toolbox and reinstalled it with an google play apk from the androidpolice site , still it didn't work..and I went to a factory reset, the google app wasn't on the phone and i couldn't login on gmail, i tried the hosts trick to put the # in front of the second ip, it just helped with the gmail login, so i downloaded from the same site g.play AND STILL IT EXITES, I even tried to flash those gapps from xda and it says installation aborted...
    I don't know what the heck am i going to do next...any suggestions please?

    Best regards,
    04-05-2014 01:23 PM
  2. srkmagnus's Avatar
    You need too reinstall a stock rom. Check the development Forums for your device and see if there's any way to restore back to stock.

    Otherwise, you can try side loading those apps and see if you can load it that way.

    Sent from my Nexus 5 using AC Forums mobile app
    04-06-2014 10:36 AM

Similar Threads

  1. nexus 7 auto-rotation problem
    By Janardhan Yaduvanshi in forum Legacy Android & Other OS's
    Replies: 12
    Last Post: 11-24-2014, 01:01 PM
  2. Samsung s4 i9505 music player problem
    By Emil Kolar in forum Samsung Galaxy S4
    Replies: 3
    Last Post: 08-14-2014, 02:53 AM
  3. Title for Google now
    By eric002 in forum Moto X
    Replies: 6
    Last Post: 04-07-2014, 07:42 PM
  4. Replies: 0
    Last Post: 04-05-2014, 12:40 PM
  5. Manic Runner on Play Store
    By Kleomenis Kakkalos in forum Android Games
    Replies: 1
    Last Post: 04-05-2014, 10:06 AM