1. kdaddyalwayz's Avatar
    Galaxy S4 SCH I545 - I have tried multiple ROMs and the stock ROM. Backups won't load up, something happened in the wipe dalvik, and I lost my backup - Didn't think I needed to back up on the computer (yes I know, stupidity). I can sideload using ADB to TWRP - It will install the ROMs and comes up successful. When it loads up though and goes to where the Samsung screen will be it shows only a blu screen with pink lines going across it.
    I have Odin, but I can't get it to find my phone when I have it connected. I don't know what else to do.

    I am also using Wine on a Mac to run Odin because Heimdall doesn't seem to work.
    I have done a hard reset
    I have done a factory wipe
    I have tried multiple ROMs. SlimKat, CWP, and even Verizon Stock

    I am out of options. I am still able to load into TWRP, I am still able to load into Download on the device, I can move files around, but it won't boot up after TWRP, it just goes to the blue and pink screen.. Please help!

    If there is a thread on this please direct me to it, but I haven't been able to find ANYTHING on this one.
    04-06-2014 03:00 PM

Similar Threads

  1. Replies: 3
    Last Post: 04-06-2014, 11:48 PM
  2. Samsumg S4 mini wont't connect to WI-FI...PLEASE HELP!!!!!!!!
    By AP1 in forum General Help and How To
    Replies: 2
    Last Post: 04-06-2014, 04:09 PM
  3. Will the Nexus 5 get android updates without activation?
    By followingalandra in forum Google Nexus 5
    Replies: 4
    Last Post: 04-06-2014, 03:20 PM
  4. Galaxy Note 2 Housing
    By Red_Berry_21 in forum Samsung Galaxy Note 2
    Replies: 2
    Last Post: 04-06-2014, 02:08 PM