1. Chad Camilli's Avatar
    i have a tablet that gets stuck while booting. and sometimes it will will boot all the way to the lock screen then the slide lock will not work. i tried to wipe and reset and everything. these are the specs i know its a cheaper tablet but i picked it up at a good price on craigslist new in the box. it worked for a couple days then was locked up after trying to install sims freeplay for my wife. any help is much apreciated thank you very much.

    Model Aishuo T90 Tablet PC
    CPU All Winner A10, Cortex A8, 1.0GHz; GPU: Mali 400
    Operation System Android 4.0.4
    RAM 1GB
    ROM 8GB Nand Flash
    Shell Material Aluminum Shell
    Screen Size 9.7 Inch
    Type Capacitive Screen
    Display LCD
    Resolution 1024 x 768px
    Visible Angle 180°

    Extend Card Support TF card up to 32GB extended
    Camera Dual camera, front is 0.3 and back is 2.0 megapixels
    GPS No
    Multi-Touch Yes, 5 points touch
    Flash Support Flash 11.1
    Play Store
    Bluetooth No

    Video 2160P, AVI/MOV/MP4/RMVB/FLV/MKV€?/td>
    Ebook UMD, TXT, PDF, HTML, RTF, FB2€?/td>
    Skype Yes

    Email and Browser Yes, built in
    WIFI Yes, 802.11 b/g/n
    3G Not built in, support external 3G dongle: E1916, ZTE AC2736, HUAWEI E1750, HUAWEI EC122, HUAWEI EM770W
    Earphone Interface 3.5mm
    Work Time Up to 6 hours
    Battery 5000mAh

    Language Afrikaans, Amharic, Indonesian, Catala, Czech, Danish, German, English, Spanish, French, Hrvatski, Italian, Latvian, Lithuanian, Hungarian, Malay, Dutch, Norwegian, Polish, Portuguese, Romanian, Rumantsch, Slovak, Slovenian, Finnish, Swedish, Swahili, Tagalog, Vietnamese, Turkish, Zulu, Greek, Bulgarian, Russian, Serbian, Ukrainian, Hebrew, Arabic, Persian, Hindi, Thai, Korean, Japanese, Simplified Chinese, Traditional Chinese
    Other Applications Music, Browser, Search, File Manager, Play Store, Clock, Calculator, Calendar, Flash Player, Gmail€?/td>
    Product Size 243 x 190 x 11mm
    Product Weight 650g
    Extend Port 1 x TF card slot, 1 x USB host
    1 x Micro USB port, 1 x Mini HDMI port
    1 x 3.5mm Earphone port

    from the last i seen on it it was running android 4.2.2
    04-13-2014 02:52 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! There may not be much you can do, if a factory reset didn't solve the problem. If you have an external microSD card inserted, try removing it and then rebooting--sometimes a corrupt SD card can mess up the system. Otherwise, I'd suspect bad hardware/software (given that it's a cheap no-name device with no support), and it may not have been brand new. Perhaps the seller knew it was a dud, and sealed it back in the box.

    In general, avoid these kinds of devices. They might be cheap, but that's about it. Considering that you can get decent tablets from good companies these days for as low as $100, it really isn't worth going for these no-name devices.
    04-13-2014 04:34 PM

Similar Threads

  1. Using a Verizon HTC One M8 on ATT..
    By g.davis17 in forum HTC One M8
    Replies: 24
    Last Post: 08-25-2016, 07:32 PM
  2. S5 and Microsoft Exchange e-mail - no icons on replies
    By dvxdiv in forum Samsung Galaxy S5
    Replies: 2
    Last Post: 05-12-2014, 01:09 AM
  3. Replies: 1
    Last Post: 04-13-2014, 02:35 PM
  4. iOS App Wanted on Android
    By Don Nichols in forum General Help and How To
    Replies: 0
    Last Post: 04-13-2014, 02:01 PM
  5. Replies: 0
    Last Post: 04-13-2014, 01:52 PM