1. Kellie Turtu's Avatar
    Hey Guys
    Would really really appreciate some help! I've got a brand new phone (Samsung Galaxy S4) but I can't get the GPS to work!
    It just keeps saying "searching for GPS". I've tried using google maps and a navigation app and I get the same error.
    Can anyone please help?
    I've checked my settings and they all seem ok??
    Access to my location - checked
    Use GPS satellites - checked
    Use wireless networks - checked

    I'd appreciate any assistance - THANKS
    04-16-2014 08:32 AM
  2. TheMacs's Avatar
    Some simple stuff, but try a quick reboot. Hold the power button down until a pop-up menu shows (2-3 seconds tops). Go outside with a clear view of the sky then try to connect to give you the best chance of connecting. Hopefully you're good after this. Good luck and welcome aboard.
    04-16-2014 11:59 AM

Similar Threads

  1. Smart Alerts Not Working S5
    By digitalpenguin in forum Samsung Galaxy S5
    Replies: 19
    Last Post: 04-02-2015, 12:55 PM
  2. Are there any issues with Gear 2 on a Galaxy S4?
    By kh4fun in forum Samsung Gear 2 & Gear 2 Neo
    Replies: 1
    Last Post: 04-16-2014, 08:35 AM
  3. usb on the go working on my m7 but not m8
    By jonny12345 in forum HTC One M8
    Replies: 0
    Last Post: 04-16-2014, 07:23 AM